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THE BENEFITS
OF BSI-TD
SOFTWARE

AUTOMATION

BLANKING AUTOMATION
A Revolution in Design, Setup, and Repeatability
for Blanking Stations

Faster Setup, Longer Frame Life
Imagine a blanking frame that can be set up in a
few hours, rather than a few days. The productiv-
ity benefits are undeniable. Now also imagine that
the frame and its component parts are machined
and assembled to tolerances so efficient that the
frame can be built independently of the blanking
machine and readily installed and, furthermore, is
sturdy enough to perform 10 times as many
operations as a traditional manual setup. The benefits of software innovation through
the BSI Tool Designer system become obvious to anyone involved in production line
manufacturing.

Consistent, Reusable Expert Knowledge
Faster setup and longer production runs from each frame are not the only benefits of
using BSI Tool Designer™. With BSI-TD software, expert knowledge can be stored in
the software and printed as summary sheets with detailed measurements and other
statistical information. Thus, setups can be discussed, retrieved at a later date, and revised as needed—
benefits that are impractical with wholly manual systems. Software automation also helps ensure
consistency across setup by different workers.

Blanking Professionals
BSI Tool Designer was conceived by
industry professionals who have first-
hand knowledge of the mechanics of
blanking stations and the production
process. It has been programmed by a
team that has been producing CAD-
related design automation software
for over 19 years. There are both
immediate and long-term benefits in
BSI software automation, many of
which are described in the following
pages and others which will be
understood by people in the industry
after becoming familiar with the
BSI-TD system.

About this Document
This manual describes the benefits of the BSI Tool Designer blanking automation software, provides a
reference for installation and use, and charts to aid new users in learning the software. It is optimized for
one-sided printing on 8.5” x 11” paper for easy punching and insertion into a ring binder. Updates will be
made available periodically on the Blanking Systems Website.
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PREFACE
Introduction

A blanking system is a production line innovation that automates volume blank
punching processes for a wide variety of products.

Blanking is a step in the die-cutting process in which predefined patterns are
punched from a die-perforated material as it passes through the blanking station.
Whether the blanking stencil is simple or complex, with single or multiple similar or
dissimilar shapes, the initial setup of the station for maximum efficiency is the key to
running production jobs and controlling individual job costs and overall plant
operations. Thus, it is economically important to set up the blanking system well the
first time, with good structural balance of the mechanical parts to support and punch
materials. From a plant efficiency standpoint, it’s best to run the job with as few
changes to the machine setup as possible. Working out the parameters in advance can
help accomplish this goal.

The Importance of Software Automation
Blanking Station Configuration
A blanking station has a number of structural elements including the frame, grid bars,
tool board, pushers, etc. These can be arranged in different ways for a particular
project. Whether the configuration is practical is difficult to determine before it has been seen and tested.
If the desired result isn’t achieved the first time, the mechanical parts can be moved and realigned but,
with a complex pattern, this is a time-consuming and expensive process.

Software streamlines the design and setup of the blanking station by modeling the parts visually and
mathematically before the blanking system is physically configured. Through software, a user can try
different positions and patterns before mechanically adjusting the blanking machine or fabricating the
tool board stencils. Tooling accuracy is also improved.

Design Automation
Design automation is the essence of the BSI Tool Designer (BSI-TD) software. It expedites and en-
hances the blanking design process in ways that are impossible through reconfiguration of the physical
mechanisms of the machine alone. There are many advantages to using the BSI-TD software system:

• When blanking designs are executed through software, the blanking machine is freed up to process
existing jobs. As a job is running on the physical machine, software blanking configurations for
future projects can be set up, ready to go when the machine is free.

• Specialists and supervisors can readily discuss the configuration with blanking designers before the
design is mechanically implemented. Printouts of parts lists, summaries, and the visual configuration
of the blanking setup facilitate this process.

• The flexible positioning and repositioning of joggers, grid bars, and other typical part components
related to the frame can be displayed and stored in a computer file as a “blueprint”. The stored file
can then be used to rerun the job at a later date or as a timesaving template if similar jobs are
requested that might require only minor revisions to existing blanking files.

• The design of the grid bar configuration or tool board support structures and their setup takes on a
new dimension when carried out with blanking design software.  Some setups can be quite complex.
BSI-TD automation software readily enables different tool design support structures and stencil
scenarios to be explored within the software or printed for later consultation and selection, before
setting up the actual machine. It also results in sturdier frame setups that last longer.

INTRODUCTION

BLANKING
STATION

CONFIGURATION

DESIGN
AUTOMATION
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• The creation of mathematically accurate templates for tool boards is assured as
the designs are stored as computer files that can be downloaded directly to a
laser board cutting machine for accurate implementation.

Thus, BSI-TD takes blanking systems to a new level of productivity by automating
the design process on a computer workstation and thus freeing up expensive blanking
machine time. It also maintains checks and balances on the user’s progress by
reporting on the process as the blanking configuration is designed. Examples of
information that is supplied to the user that would not be conveyed by a mechanical
setup alone include:

• Measurement statistics. Distance and positional statistics may be displayed on
the screen, or in some cases, printed at the user’s discretion.

• Interactive problem reporting. In many cases, the software provides warnings
when the user tries to insert inappropriate parts or combinations of parts, or
works outside the active region, or tries to insert parts in the wrong order.

• Interactive error reporting. The software often provides immediate error report-
ing feedback, informing the user that he or she has raised inappropriate dimen-
sions, positions, or attributes.

Thus, software blanking setup and tool board stencil design and manufacture can be
significantly enhanced with design automation software. BSI-TD adds an extra
dimension of expert-level knowledge that cannot be realized with mechanical-only
systems. It improves consistency across different operators and can even improve the
skills and knowledge of the blanking designer who uses the software by interactively
reporting on individual setup parameters as the setup is designed.

Contents of the BSI Tool Designer Manual
This manual introduces the BSI-TD software and explains installation, system requirements, interface
conventions, and operating parameters to give the user an example of a real-life blanking design project.
Commonly-used commands are listed in the Appendix and the Index gives a quick reference to specific
topics.

Intended Users and User Interaction
The BSI-TD software and manual is designed for use by anyone with basic computer skills and a basic
understanding of blanking frame design, setup, and production. Familiarity with CAD-type software
programs is also beneficial.

Getting Started
It is recommended that the user read through the entire manual once. Then install the software and work
through the short examples to become familiar with the software’s interface and capabilities. Thereafter,
the manual can be used as a reference and refresher as the user becomes conversant with the program. It
may be helpful to photocopy the keyboard shortcuts in the Appendix onto card stock to put next to the
computer until common commands become familiar.

System Requirements
Tool Designer can run on Windows-based computers, but will perform better on Windows XP and 2000
systems. Minimum requirements are 500 MHz/256 MB RAM, but 2 Gigabyte/512 MB systems will
provide enhanced performance. Tool Designer works well in conjunction with die layout software that
creates DDES files for carton stencil layouts.

MANUAL
CONTENTS

INTENDED
USERS

GETTING
STARTED

SYSTEM
REQUIREMENTS
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INSTALLATION
Installation is straightforward, with an install utility included on the CD to facilitate
the process. If you are downloading ToolDesigner from the Web, follow the steps
summarized below. Both processes are the same once you can access the install
utility on your desktop.

A. Web Installation
1. Make sure your chosen Web browser is running and your password is handy If
you don’t have an assigned password, you can apply through the Web site as de-
scribed below.

2. In either case, point your browser to the BSI Website located at
http://www.blankingsystems.com/ . You may wish to look around the site to familiar-
ize yourself with information related to the program, including bulletins, updates,
links to related sites, etc.

3. From the Blanking Systems home page, select Products in the
top menu bar then click on the icon labeled BSI Tool Designer
Software downloads to go to http://www.blankingsystems.com/
AboutDownloads.aspx (note that file and directory names in the
browser are case sensitive). The downloads information page
includes notes about the current version of Tool Designer, a down-
loadable PDF version of the manual, and a link to the BSI video.
When you are ready to continue, click on the Go to Downloads link.

4. The downloads page will prompt you for
your email address and password. The password
is provided by Blanking Systems and enables you
to download a fully functional trial version that
you may use for 60 days. If you don’t have a

INSTALLATION
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password, click the password application link. This takes
you to a form where you can fill out your name and
address to request a password.

5. After typing your email address and password, press
the Login button and download Tool Designer to your
local computer. From this point on, except for inserting
the CD, the installation instructions for Web Installation
and CD Installation are the same.

B. CD Installation
1. Insert the Tool Designer compact disc in your CD drive. It is advisable to close

all other applications before continuing.

2. When the CD install icon appears, double-click it. An information box
will appear, followed by the Welcome box (cancel and relaunch if you
still have other programs running). Read the instructions in the win-
dow, then click Next > to move on.

3. Tool Designer specifies a default Destination Folder, if this folder is
appropriate, click Next >, if not, use Browse... to select another folder.

4. A dialog box will prompt you to specify a Program Manager group. This estab-
lishes the Program Group from which Tool Designer runs via Windows’s start
menu. In the example below, the CAD group was selected as the destination.

5. When installation is finished, you will be informed of its success and prompted
to press Finish > to exit the installation utility. If you have difficulty installing the software, make
sure the folder permissions are set properly. If you don’t have authority to install the software on
your local machine, consult your system administrator for assistance.

WEB & CD
INSTALLATION

1

2 3 4

5
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C. Registering the Trial Version
When you have tried Tool Designer and are
satisfied that you want to purchase the product,
you will need an authorization code from BSI to
upgrade the trial copy to a registered copy.

To do this, run Tool Designer and select
Help>Run Authorization Program. You will
be warned that any currently loaded drawing projects will be lost. If you need to save
the project before entering the authorization code, select No to exit. Then save the
project and run the authorization utility again.

          

The authorization utility will warn you that drawing changes will be lost if they
have not been saved before entering the authorization code. If necessary, exit,
save changes, then run the utility again. When you are ready, select Yes to
advance to the next window. Here you can add or change the organization
name and enter the authorization code. It is important that you enter the
authorization correctly or the software will exit upon opening and you may have
to download another trial version.

     

If you are communicating with BSI by phone, it is advisable to run the program
after entering the authorization before ringing off, to make sure a valid
authorization was used before ringing off. If, for any reason, the program does
not run or you receive an error message stating that the code is invalid, it will
be best to sort out the problem right away. When you are ready to proceed,
click OK to re-enter the correct code. When the code has been successfully
entered, run the Tool Designer software.

Once a valid authorization has been entered, Tool Designer will stop counting down the days until the
trial expires and will run without the Trial Version notice.

Note: A USB hardware lock will be shipped to customers who purchase the BSI software. You can still
download and test drive the trial version prior to registering the product and USB lock.

REGISTERING
THE TRIAL
VERSION
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PROGRAM BASICS
What is BSI Tool Designer?

BSI Tool Designer (BSI-TD) is a specialized CAD-based application that makes it
easy to manipulate files created by die-layout design programs. With BSI-TD, a user
can readily create a blanking tool based upon a specific die-layout file.

More than just a design and parts assembly program, the BSI-TD program creates a
CAD drawing and bending instructions for grid bars and presser rails and generates
output files for laser and CNC router machines. It keeps track of all the components
used to design the blanking tool (and their pricing) and further provides a Part
Summary Report that lists all drawing components and their total cost.

This section introduces the basic concepts associated with Tool Designer. When you
are ready to use the software, turn to the Getting Started section in Chapter 2.

BSI-TD works with Digital Data
Exchange Standard (DDES) files. DDES
facilitates the exchange of data between
different vendors’ systems, including
color electronic prepress systems.
DDES-format files are commonly
identified by the .DDS, .DSZ, or .DDE
file extensions.

The DDS file depicts an exact layout of an
actual dieboard. Once the DDES file is
opened, the user can insert a lower frame
for the tool and then add features for the
upper and lower tools.

• Tool design can be refined by adding, moving,
deleting, and editing tool components.

• Associativity between tool design and the Part
Summary Report assures that any changes made to the
blanking tool will automatically be updated in the Part
Summary Report.

INTRODUCING
THE BSI TOOL

DESIGNER
SOFTWARE
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EXPORTING TO
BENDER

SOFTWARE

Using Bender Software with Tool Designer
Tool Designer can output data to a file that can be imported into BSI’s Bender
software. The Tool Designer calculations are then adapted by the Bender software to
consider stretch factors, dies and other aspects of bending physical grid bars.

Bending Process Overview
This diagram shows an overview of the process of constructing a physical frame
using the Tool Designer software in conjunction with the Bender software, thus
providing a complete blanking automation solution,

Note: Bender software documentation is not included in this manual. This chart illus-
trates the relationship between the Tool Designer software and the Bender software.
For further information on the Bender software, contact BSI.

Die CAD
File

(.BNK)

BSI
Tool

Designer
Software

Tool Report
Drawings
(Ouput All

Bender Data
Command)

Import to
BSI

Bender
Software

Grid
Bars

(Bending of
Physical

Bars)

Bender
Data File

Bars are Attached to
Physical

Blanking Frame
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BSI-TD TERMS AND LAYOUT
This section describes BSI-TD’s practical, intuitive layout and basic terms related to
the program. More detailed concepts and interactive capabilities are explained in
later chapters. Chapter 2, for example, will take you through the basic program steps.

BSI-TD’s graphical interface displays information about drawing files and lets the
user interact with the program with a mouse or other pointing/selection tool to
change settings and access drawing manipulation functions.

Introduction
There are three basic categories of information provided in a BSI-TD window:

A. Information and Status Displays
B. Interactive Buttons and Tools
C. The Drawing View

Note: In the context of the BSI-TD program, the term item[s] usually refers to lines,
arcs, or circles and parts or components are objects (clamps, joggers, etc.) that com-
prise the blanking tool.

A. Information and Status Displays
The status, function, or format of a command or file is displayed by the application
in designated regions such as the title bar, status bar, or mouse text box (these are
illustrated in Section C. Drawing View). Status displays cannot be directly modified by the user.

B. Interactive Buttons and Tools
A variety of powerful drawing manipulation tools enables the user to change program settings and
drawing parameters and to load or save files. Interactive interface options include: a) drop-down menus,
b) buttons, c) selectable components from the parts bar, and d) context-sensitive right-mouse popup
menus.

Functions can be selected as desired using the input device from either the drop-down menu or equiva-
lent icons in the tool bar menu. For convenience and speed, some menu functions can also be accessed
with keyboard shortcuts.

Note: Mouse text provides quick help when you are learning to use BSI-TD. It is a status display associated
with specific parts, interactive buttons, or tools.

      

To view mouse text for a button on the toolbar (e.g., the Components tool icon), hover the pointer over the
region of interest without clicking (left diagram). The cursor will change to a tool tip and a popup information
box will appear (right diagram), identifying the part with a name that is similar to that used in the drop-down
menu. Mouse text is usually brief, but sometimes includes extra information, such as instructions on how to
complete a particular command (e.g., filleting lines).

BSI-TD TERMS
& LAYOUT

INFORMATION &
STATUS

DISPLAYS

INTERACTIVE
BUTTONS &

TOOLS
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Right-Mouse Button Menus
Whether you are placing, deleting, or editing parts, or just changing views in the Tool
Designer document, you always have access to appropriate tools and commands
from the right-mouse menu. The right-mouse menus are separate from the drop-
down menus along the top of the BSI-TD window. They appear near the cursor when
the right mouse button is clicked. View manipulation, snap control, and context-
sensitive component operations can be accomplished with right-mouse menu com-
mands.

A popup menu (and any associated submenus) will appear near the cursor when the
right-mouse button is clicked in the graphics window. This provides easy access to functions
associated with the current selected component (which is usually highlighted). Functions
that are not currently active (as when no drawing is loaded) will be ghosted (dimmed).

C. Drawing View
The drawing display region shows the user the structure and form of blanking files (identified with the
.BNK file extension) and enables drawing parameters to be changed. The display region for the drawing
files is similar to that of popular CAD programs except that the window is used to drop in predefined
parts from the Part Selection Bar, rather than creating components from scratch.

1. Title Bar
2. Menu Bar
3. Tool Bar
4. Graphics
     Window

5. Crosshair
    Cursor

1. Status Bar

7.  Part
     Selection
     Bar

7a.Parts
     Grouping
     Drop-down
     List

7b.Part
     Selection
     Window

BSI-TD has a graphical interface that includes status regions, interactive drop-down menus,
tool icons, a drawing display region, and a location/selection cursor.

The above diagram shows the basic layout of the BSI-TD program, with introductory descriptions of the
individual regions. More in-depth discussions of program capabilities are included in later chapters.

RIGHT MOUSE
MENUS

DRAWING VIEW
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There are status and interactive regions of interest in the top left corner of the BSI-TD
program window, in particular, the Title Bar, Menu Bar, Tool Bar, and Graphics Window.

1. Title Bar
The title bar is a status bar that provides basic information about the window in
which the BSI-TD application is running, including the file name and path of the
currently active blanking file.

2. Menu Bar
The menu bar includes interactive drop-down menus for selecting and executing
general program function commands. You can modify snap settings, views, and
program settings from the menus (and their keyboard equivalents).

3. Tool Bar
The tool bar enables the user to manipulate view and file management functions. It is
accessed through a set of buttons (represented by icons) that can be clicked with a
pointing device (if you are unsure of the function of a tool bar icon, you can use the mouse-text help
function described on the previous page to view a short description).

Tool bar icons are functionally grouped to correspond as closely as possible with the equivalent menu
items. The handy Toolbar Icons chart in the Appendix lists all the tool bar functions and their menu and
keyboard equivalents.

4. Graphics Window
The graphics display, the largest region in the BSI-TD window, is a visual representation of the blanking
file. It has a dual function as a display window and an interactive window, in which all parts are added,
deleted, and edited. Items in the graphics window can be viewed, added or deleted, queried, panned,
enlarged, or reduced with zoom functions. They can also be printed.

       

4. Graphics
     Window

5. Crosshair
    Cursor

1. Title Bar
2. Menu Bar
3. Tool Bar
4. Graphics
     Window

5. Crosshair
    Cursor

7.  Part
     Selection
     Bar

7a.Parts
     Grouping
     Drop-down
     List

TITLE, MENU, &
TOOL BARS

GRAPHICS
WINDOW



1

BSI TOOL DESIGNER PROGRAM USER MANUAL 1–13

W
or
ki
ng
 in
 P
ro
gr
es
s 
fo
r 
In
fo
rm

at
io
na
l P

ur
po
se
s 
O
nl
y.
 R
ep
ro
du
ct
io
n 
P
ro
hi
bi
te
d 
w
ith
ou
t t
he
 E
xp
re
ss
 W

rit
te
n 
P
er
m
is
si
on
 o
f t
he
 P
ub
lis
he
r—

B
la
nk
in
g 
S
ys
te
m
s,
 In
c.

3. Tool Bar
4. Graphics
     Window

5. Crosshair
    Cursor

7.  Part
     Selection
     Bar

7a.Parts
     Grouping
     Drop-down
     List

7b.Part
     Selection
     Window

5. Cursor
The cursor is an interactive positioning/selection tool that has several functions. It
indicates the position on the currently displayed layout where the next operation will
take place and the active region for snap functions (indicated by a rectangle around
the central selection point). It also aids in alignment, when displayed as a crosshair,
helping the user judge whether nonadjacent parts of a drawing are in line with one
another in vertical or horizontal directions.

1. Status Bar

6. Status Bar
The status bar on the bottom left, displays the current position of the cursor and drawing units in Carte-
sian coordinates, with the origin in the lower left of the graphics window. X represents horizontal
coordinates, while Y represents vertical coordinates expressed in either millimeters or inches. When the
mouse is held over an inserted part, or a part is being moved or inserted, the status bar displays the part
name and current program action: “HOVERING”, “MOVING”, “INSERTING”, etc.

Tip: Clicking on the Unit pane of the status bar en-
ables you to switch easily between inches and mil-
limeters.

7. Part Selection Bar, List, and Window
The Part Selection Bar to the right of the graphics
window provides access to the parts that can be
inserted into a blanking tool. It consists of a Parts
Group drop-down list (7a in the illustration) for
selecting part groups at the top of the part selec-
tion bar, and a larger Parts selection window
(7b), where individual parts within the selected
part group can be chosen for insertion into the
tool.

The icons will change in the Part Selection
window, depending upon which Parts Group is selected from the drop-down list.

7.  Part
     Selection
     Bar

7a.Parts
     Grouping
     Drop-down
     List

7b.Part
     Selection
     Window

CURSOR

STATUS BAR

PART
SELECTION BAR
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To o l  B a r  I c o n  F u n c t i o n s
Icon Tool/Menu Name Function/Description

New Tool Designer Document Starts a new tool design document from an existing
DDES file. Only files with the .DDS, .DDE, and
.DS2 extensions are displayed.

Open Tool Designer Document Opens an existing tool design document. Only
“blanking” files with the .BNK extension are
displayed.

Save Saves the tool design document as a blanking file. If
it is a new design, the program will prompt for a
filename. If you wish to save under a different file
name, select File>Save As... from the drop-down
menu.

------------------------------------------------

Print... Prints the current view of the tool design document
through the Windows printer dialog. Summary or
layout printing options are available in the File
drop-down menu.

Zoom Window Zooms into the region of the drawing specified by
clicking and dragging the cursor from the top left to
the bottom right of the desired region (or vice
versa).

Zoom Extents Zooms out to display the full extents of the Tool
Design document.

Pan Shifts a drawing within the display region with
respect to the display window margins by dragging a line with the cursor
in the direction of the shift. This enables portions of the drawing beyond
the current visible window to be viewed.

------------------------------------------------

Distance Activates the Distance command for measuring distances between two
points. The cursor is used to select the desired endpoints (a line will be
displayed indicating the selection). Using snap settings improves
accuracy for distance measurements

List Displays item information for any line or arc selected with the mouse.
The selected item will be highlighted.

Components Opens the Components dialog, where drawing components are displayed
in a tree structure and can be turned on and off. Line types and colors can
be changed here, as well.

------------------------------------------------

  Carton Layout Toggle Hides or shows the carton layout.

  Lower Tool Frame Toggle Hides or shows the Lower Tool Frame.

  Lower Tool Grid Toggle Hides or shows the Lower Tool Grid.

  Lower Tool Board Hides or shows the Lower Tool Board and its components.

  Upper Tool Board Hides or shows the Upper Tool Board and its components.
------------------------------------------------

TOOL BAR
ICONS & THEIR

FUNCTIONS

   File

Print/
View

   Tools

Hide/View
Toggles

Continued ...
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To o l  B a r  I c o n  F u n c t i o n s, continued
Icon Tool/Menu Name Function/Description

  Quadrant Snap Snaps to predefined 0°, 45°, 90°, 135°, 180°, 225°,
270°, and 315° angles on circles and arcs.

  Center Snap Snaps to the center point of circles and arcs.

  End Snap Snaps to the end points of lines.

  Distance From End Snap Snaps to a user-specified distance from the end point
of a line.

  Mid Snap Snaps to the midpoint of a line or arc.

  Intersection Snap Snaps to the intersection point between two lines,
arcs, or circles that physically intersect.

  Virtual Snap Snaps to one or two intersections between objects,
even if they don’t physically meet.

  Nearest Snap Snaps to the nearest point on a line, arc, or circle.
------------------------------------------------

The following snaps work in conjunction with certain other snaps in the above list.

  Ortho Snap Orthogonal (vertical or horizontal) snap, from a
previously selected point.

  Perpendicular Offset Snap Snaps to a specified offset perpendicular to the
selected line, arc, or circle. The offset can be changed
by right-clicking the drop-down menu and selecting
“Fix Offsets”.

  Midway Between Snap Snaps to a point halfway between two previously selected points.

Note: A full chart with keyboard equivalents is included in the Appendix.

TOOL BAR
ICONS & THEIR

FUNCTIONS

   Snaps
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CHAPTER

OVERVIEW OF BLANKING
GETTING STARTED
BACKUPS
DOCUMENT PROPERTIES
OPENING & SAVING DOCUMENTS
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OVERVIEW
The Blanking Station

What is Blanking?
Blanking is a step in a production line process. A “blank” component that is to be
further processed, is punched out of a sheet of blanking material (e.g., card stock)
after it has been perforated in a die-cutting operation. For example, at a currency
mint, a coin blank is punched from a sheet of metal and then embossed with text and
images to produce a coin. Similarly, at a carton plant, a box blank is punched from a
sheet of cardboard and then folded to produce a box. If the box is small, several
blanks may be punched from a single sheet. The size and shape of the box and the
structural strength of the material determines how many blanks can be combined on
one sheet (and in one punching operation).

The BSI Tool Designer software can greatly facilitate frame setup, components
positioning, and stencil design to optimize the process of mass production carton
punching (blanking).

The Blanking Process
The process of manually punching out a blank can be arduous and time-consuming.
The advantage of a blanking station, used in conjunction with a die-cutting system, is
that the punching and pulling process is automated and need not be performed
individually by manual labor. Optical sensors called photocells can monitor the
stacks of punched blanks and swords can be used with palette operation. Both of
these mechanical systems are predefined in the software and can be positioned prior
to frame setup. The frame, grid bars, and tool boards similarly are modeled in
software and can readily be visualized and positioned or repositioned as desired,
before assembling the physical frame.

Setting Up the Frame and Components
Even with a blanking station, the process of
creating and calibrating the frame, and produc-
ing and positioning the female and male tool
boards, is time-consuming and difficult, requir-
ing professional expertise, patience, and preci-
sion.

Blanking software enables many of these
aspects to be modeled before the boards are cut
and the frame set up on the machine. This
results in less waste and sturdier frames built to
more exacting standards and makes it possible
to assemble and accurately adjust the frame
components apart from the machine, thus
freeing the equipment for current jobs. Longer production runs are possible with sturdier frames and the
frames may be stored for future runs. Sturdier frames are also achieved by using the components sup-
plied by BSI.

WHAT IS
BLANKING ?

THE BLANKING
PROCESS

SETTING UP
THE BLANKING

FRAME &
COMPONENTS
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GETTING STARTED
Introduction

Before beginning a new set of blanking designs, adjust the global program settings to
suit the needs of your project. This establishes consistent parameters for related
drawings and you won’t have to change commonly used drawing settings later.
Setting up the program preferences will help you familiarize yourself with the
BSI-TD interface and its capabilities.

Setting the General Preferences
With BSI Tool Designer software, you can customize the
program’s functionality to suit your needs. To set program
preferences and defaults, select Options>General Preferences
from the main menu bar to bring up the Preferences dialog. In
General Preferences you can adjust the
following settings:

A. Units/Tolerance
B. Arc Resolution
C. Component Pricing
D. Other
E. Bender Data Tolerances
F. DDES Output

A selection box will be displayed with available categories listed on the left. The
functions and measurements that are available on the right will change, depending
upon the category selected.

Preferences for individual categories may be changed by following the instructions
below. When you have set up your preferences, click OK to accept changes, Cancel to discard changes,
or Defaults to return to the original program defaults.

A. Category: Units/Tolerance
You can select and set units, tolerances, and perpendicular offset values. The values are displayed and
entered in the boxes to the right of the general categories as follows:

1. Units: Select millimeters (mm) or
inches (inch) using the Units drop-down
box to set the scale for drawing units.

2. Tolerance: Set the tolerance value (the
distance between two elements before
intersecting), and how close the mouse
can get to an element before “touching”
it). Enter a new value by typing it into
the input box. The tolerance is set as a
floating point decimal value.

3. Perpendiculat Offsets: This is a list of
fixed offset values that will be snapped
to during operations when Perpendicu-
lar Offsets is used. To remove a value from the list, select the value to delete
and click the Delete button. To add a value, click the Add button and add a
new value in the popup dialog box. The new value will be added to the list in
the order of low-to-high values, ranging from top to bottom.

INTRODUCTION

SETTING
PREFERENCES

UNITS/
TOLERANCE
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4. Aperture Size of Cursor: This enables you to change the size of the box
that is displayed at the center of the crosshairs cursor. The size is related to
the distance the cursor can be to a line or arc before the cursor snaps to the
item. Enter a number in pixels (addressable units on your display device).

5. Bendable C-Rail Radius: This is the radius (expressed in drawing units)
that is used when bending the Bendable C-Rail. Materials compress and
decompress to different extents when they are bent, which may necessitate
a change in the bend radius, depending upon the material. Once a value for
a particular material has been determined and entered, it rarely needs to be
changed.

6. Bridge Depth: Indentations are usually bridged with a small unpunched/
uncut section to prevent pushers or other punched/cut materials from falling
away from the main piece prior to final separation. The bridge depth is the
distance that a bridge extends from the edge.

7. CNC Corner Relief Angle Threshold: When cutting with a laser, a very
fine precise cut is created. However, mechanically routing or cutting a board
will leave a kerf (a small “cut” channel). Alas, corners greater than a certain
angle will be imprecise where the tool has to change directions, and may
need to be drilled first. This becomes less of a problem at broader angles.
The angle threshold is the point at which the CNC_CORNER_RELIEF can
be inserted to compensate for this problem. Any angle below this threshold
is ignored.

B. Bender Data Tolerances
The values of the Bender Data Tolerances are used to determine when two or more
grid bars are identical, when Bender Data is output via the File>Output All Bender
Data... drop-down menu.

Two grid bars are considered identical when all of the following
criteria are met:

a. Overall Length of Bar: Values for both bars are within the
specified length of each other.

b. Bend Point Distance: The center of each Bend of each Bar
is within the specified tolerance.

c. Bend Radius: The radius of each Bend of each Bar is
within the specified tolerance.

d. Bend Angle (degrees): The angle of each Bend of each Bar
is within the specified number of degrees.

C. DDES Output
In the DDES Output category, the DDES Output Type
specifies whether the Upper and Lower Boards are to be cut
with a laser or with a CNC routing tool.

When “Laser” is selected, the width (diameter) of the laser
is specified. This width is the width of the material that is
burned away during cutting.

The edges and holes are exactly poisitioned during board
design. To laser-cut those edges/holes accurately, however,
the laser must be offset by half the laser beam’s width. This offset need only be considered when output-
ting a DDES file from the File menu for the Upper or Lower Boards, or for the Bar Positioning Tool.

BENDER DATA
TOLERANCES

DDES OUTPUT
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ARC
RESOLUTION

COMPONENT
PRICING

With a CNC router, the cutting tool will cut right on the edge, so the lines/arcs that
are output to the DDES file are not compensated.

DDES Ouptut Size for Screw Holes
This enables the standard 3, 4, and 5mm screwholes and the presser screw holes to
be output with a different diameter. If laser compensation is enabled, then it is
applied to these specified diameters.

• For the 3, 4, and 5mm screw holes, these values are typically made larger to
prevent the screw threads from gripping the Board when attaching a Jogger.

• For the Presser Clip screw hole, the value is made smaller so that the screw
anchors firmly into the board.

D. Category: Arc Resolution
Arc resolution helps you manage screen resolultion versus speed trade-offs. Arc
resolution may be set from coarse to fine by dragging the slider bar left or right
beneath the diagram of the circle.

       

Dragging the slider bar to the left or right decreases or increases the display
resolution, respectively. Note that there is a trade-off between resolution and
display speed. Once the slider is selected, the left (<—) and right (—>) arrow
keys can be used for fine adjustments.

Increasing the arc resolution (setting it to a higher value) displays a more detailed image with smoother,
more accurate-looking curves, but slows drawing regeneration (zooming and panning). Decreasing the
arc resolution produces blocky-looking curves due to the curve being represented by lines, but enables
faster regeneration of the image. Internal drawing measurements and program calculations are not
affected by changing arc resolution—only the drawing display and regeneration speed are affected.

Note: Computer speeds greater than 1 GHz may not show a noticable slow-down at higher settings.

E. Category: Component Pricing
Pricing can be viewed and edited for all components. To enter new pricing values, select the component
to edit and double-click. This will pop up a dialog box. If the part number is not valid for this particular
component, you will be informed. Initially, only those parts provided by BSI have valid part numbers.
For parts not provided by BSI, you may enter the part number for that component.

Component pricing is stored in a list that can be accessed and edited as needed. Three columns
list the description, a part number or other part identifier, and the price (which can be edited).
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For a valid component, type the new price in dollars and cents and click OK  to accept
the value or Cancel to exit the dialog.

Note, a pricing file must be obtained from BSI and installed via the Options->Install
New Pricing File selection in order to use current pricing info for BSI components.

F. Other
When the Always On Top box is checked, the BSI-TD program window will always
stay open on top of other windows.

BACKUPS
It is important to save your work regularly in case of disk problems, power surges, or other events that
can compromise file integrity. To prevent data loss in the event of a system crash while you are working
in the BSI-TD program, an automatic backup file is created, containing all changes up to the command
that was active at the time of the crash (note that this may not be sufficient for data recovery if a hard
drive failure occurs, so good backup policies should still be practiced).

The BSI-TD backup file is automatically restored the next time BSI-TD is started. However, the name of
the design is lost and the file will need to be renamed when saved. Note that the OLE document proper-
ties (discussed below) are also lost when a backup file is restored. This is
still preferable to losing the file.

DOCUMENT PROPERTIES
The OLE document properties can be set by selecting Options >Document
Properties from the menu bar. You can insert whatever information is
relevant to the project, but typically the company/author, title of the project,
and any project comments are entered. The information is for your use and
does not affect the operation of the BSI-TD program.

OTHER

BACKUPS

DOCUMENT
PROPERTIES
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OPENING AND SAVING
BSI-TD DOCUMENTS

BSI-TD uses standard methods for opening and saving new or
revised documents, including convenient icon, menu, and
keyboard options.

In general, a DDES file serves as a starting point for creating a
new blanking file as this DDES file is typically a predesigned
carton layout created by another program (e.g., Artios). When a
new document is to be created, the file dialog box will display files with the .DDS,
.DS2, and .DDE extensions. When an existing document is to be selected, files with
the .BNK file extension will be displayed. This process is described in more detail
below.

A. Creating New Documents
There are four ways to create a new tool designer document:

• Click the New Document icon button  on the toolbar.

• Select File >New Tool Designer Document from the main menu bar.

• Type Ctrl+N  from the keyboard.

• If the program is NOT running, you can open an existing .DDS/.DDS2/.DDE file
from Windows Explorer. When creating a new document, a dialog box will display a
list of files.

1. Select the DDES (.DDS) file that will be used to design a new blanking tool.
The DDS file is an exact layout of the actual dieboard. When the Remember
this folder box (upper right) is checked, the program will look for files in the
same location the next time a New, Open, or Save As command is used.

  

2. Hovering the mouse pointer over the file name in the dialog list provides
information about the file type and size. Clicking the other mouse button
activates a popup menu with file-related functions (whether it’s the left or

CREATING &
OPENING NEW

DOCUMENTS
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right mouse button depends upon your Windows Explorer settings).

                  

3. When the file opens, you will be prompted to set die information for this
session in the Set Die Info dialog. The Machine Type may be selected from
the drop-down menu. Other settings can be set by clicking the appropriate
radio buttons or input boxes.
When Die Info parameters have been set, click Next >, or Cancel to discard
the settings. Defaults may be restored by clicking Defaults (note, the Next >
button will be an OK  button when invoked from the Options->DieInfo
menu).

      

WARNING! You must enter the correct tool type in the Die Info dialog box. Although Die Info can be edited
at any point during the design session, changing the tool type will delete all components that have been
added to the tool. If you unintentionally change to the wrong Grid Tool setting, click Cancel and start again.

4. After selecting Next >, the program will prompt you to set job information for
this document. The Set Job Info dialog stores all the data about the job
(Cutting Size is imported from the extents chosen when the frame was
inserted). This data will appear on the Part Summary Report and can be
edited at any time during the design session by selecting Options >Job Info.

CREATING &
OPENING NEW

DOCUMENTS
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Note, if you enter invalid values, an alert will be displayed. You must enter
valid values before you can continue.

5. When you are satisfied with your settings, click the Finish button, or
Cancel to discard changes. The < Back button returns you to the previous
dialog.

Note, when invoked from Options >JobInfo, there is no < Back button and
the Next > button becomes OK .

B. Opening Existing Documents
Once you have created one or more blanking files, the Open function can be used to load files for
viewing or editing.

There are four ways to open an existing Tool Designer document:

• Click the Open icon button  on the toolbar.

• Select File >Open Tool Designer Document (.BNK file format) from the main menu bar.

• Type Ctrl+O  from the keyboard.

• If the program is not running, open the file from Windows Explorer.

Note, if an edited project is currently loaded in the drawing window, a dialog will be displayed asking
whether you would like to save the current file. There are three options in this dialog: Yes, No, and
Cancel.

a. Yes: To save the file, select Yes. A file dialog box will open that lists the
currently available blanking files and provides a box for typing in a unique
file name for saving the current file. If you click Cancel at this point, the
program assumes you don’t want to save the existing file and presents the
Open BSI Tool Designer Layout dialog with a list of available files that can
be loaded (at this point you can still cancel to retain the existing file).
Select the file to open by clicking on the file name. If you are unsure of the
name of the desired drawing file to open, click on a file in the list and its

OPENING
EXISTING

DOCUMENTS
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corresponding thumbnail diagram will be displayed on the right to aid in
visually locating the file.

b. No: Selecting No takes you to the Open BSI Tool Designer Layout dialog
as described above. Click Cancel to close the current dialog and retain the
current drawing.

c. Cancel: Clicking Cancel will exit the “Would you like to save?” dialog and
return you to the current graphics window.

    

Available files will be listed in the directory window (left). Hovering the cursor
over the file name will pop up a window with the file type and size (right).

Using the right mouse button (depending upon your Windows settings) will pop up a selection
menu. While the filename is active, a preview of the project will be displayed in the graphics
window to the right of the file list.

When a new drawing is loaded, it overrides the current drawing and is displayed in the graphics window.

OPENING
EXISTING

DOCUMENTS
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C. Saving a Tool Designer Document
There are three ways to save the currently open file in .BNK format as a new file if it
has just been created for the first time, or to save changes in a file and overwrite an
existing file of the same name:

• Click the Save icon button  on the toolbar.

• Select File >Save from the main menu bar.

• Type Ctrl+S  from the keyboard.

If you wish to save an edited file without overwriting an existing file, select the Save
As... option from the menu. This will bring up a dialog so you can select a new
directory or file name as desired.

   

The Save As... dialog displays a list of files on the currently selected directory
and  a File name: box for entering a new file name. You can change directories
to save a different file under the same file name as the previous version or
select a new file name.

When Save As... is selected, the program allows you to change the file name and its
save location before saving. If there are no changes, click the Save button and click
Yes if asked if you want to replace the older version of that file.

Note: If this is another tool, you may wish to save under a different name to avoid overwriting the previous
file. Using a different filename, periodically, is also a precaution in the event of a disk failure or file corrup-
tion. You should always back up your files regularly but saving under incremental filenames, e.g., myfile1.bnk,
myfile2.bnk, can also reduce the possibility of data loss.

SAVING
DOCUMENTS
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CHAPTER

CAD FUNCTIONS
VIEWING & MEASURING

COMPONENTS ORGANIZATION
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CAD
FUNCTIONS

CAD FUNCTIONS
Introduction

The BSI-TD program’s CAD functionality was developed specifically to facilitate
the design and layout of blanking tools. The BSI-TD program is not intended to
duplicate all the functions of regular CAD programs. However, it uses some basic
conventions that will be familiar to CAD users, such as viewing, copying, and
moving drawing elements, and changing views (zoom in, zoom out, pan).

In addition to these basic display and drawing manipulations functions, BSI-TD
includes features such as automated error checking of tool layouts. It also provides
software guidance in the form of insertion wizards that improve both the productivity
of the tool designer and the quality of the designed blanking tool.

Basic Functions
BSI-TD’s basic functions are as follows:

A. Pan and View - functions for controlling which portions of the drawing are
displayed in the graphics window.

B. Snap - filters for controlling the sensitivity of the mouse and what will be
selected.

C. Distance - a function for determining and displaying the distance between
selected points

D. List - a function that inventories the basic properties of an item.
E. Editing Drawing Components - a list of drawing components, organized as a

tree structure, that facilitates the editing of line color and line types. You can
also collapse or expand the tree list to view relevant parts of the list, and
delete components, as desired.

These functions are described in more detail in this chapter.
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A. Changing Views
View Functions
With BSI-TD you can set the drawing display zoom and pan levels for
comfortable viewing. Zooming in shows details more clearly, while
zooming out reveals “the big picture” to show the full extent of the
drawing. Panning lets you scroll around a zoomed window to portions
of the drawing that are of immediate interest that may be beyond
current screen extents.

Although all view-changing commands can be selected from the View
menu on the drop-down menu bar, getting around in the BSI-TD
program will be quicker and easier if you learn keyboard and mouse shortcuts (for
convenience, keyboard shortcuts are listed in the View menu next to the commands).

Command Keyboard Function
Shortcut

Zoom Window Ctrl+W Zooms into a portion of the view that you select
by creating a bounding box.
1. Click the cursor to designate one corner of
the zoom box.
2. Move the cursor diagonally to the opposite
corner of the box and click again. The drawing
will be proportionally enlarged to fit the size of
the zoom box.

Zoom Extents [spacebar] Rescales the view so the entire drawing is sized
so it is visible in the graphics window.

Zoom In 2X PgDn Rescales and enlarges the current view to twice
its current size (portions outside the current
visible area can be “scrolled to” with the Pan
command).

Zoom Out .5X PgUp Rescales and reduces the current view to one-
half its current size, providing margins around
the drawing. When zooming out from extents,
margins will be provided around the drawing.

Pan [arrow keys] Moves the drawing in the specified direction.
1. Click the left-mouse button and move the cursor in the direction
you wish to “pull” the drawing. A yellow line will show the
direction and distance the drawing will be panned.
2. Click again to complete the pan.

Mouse Zoom If you have a mouse with a wheel, you can use it to zoom in and
out of the drawing. The center point of the zoom is centered on the
mouse position.

Mouse Pan The middle button on a three-button mouse can be double-clicked
so the selected point in the drawing will follow/pan with the
mouse. Double-click to end panning.

Note: To control the speed of drawing regeneration, you can reduce or increase the resolution of arcs. Click
Options>General Preferences>Arc Resolution and drag the slider bar left to decrease arc resolution
and increase drawing regeneration speed, or right to increase resolution.

CHANGING
VIEWS

ZOOM & PAN
FUNCTIONS
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B. Using the Snap Functions
The Snap Menu
Snap functions control which items the mouse will select. Snap is enabled or dis-
abled depending upon which snap modes are set. The mouse pointer “snaps to” an
item or location if one or more snap functions is active.

Accessing Snap Functions
There are three ways to access snap functions:

• Select the desired Snap icons on the toolbar. Those on the left can be used singly
and the ones on the right can be used in combination as modifiers (e.g., the
Ortho and Perpendicular Offset functions may be used together, with the Per-
pendicular Offset function taking precedence).

.

• Use the Snap submenu (Tools>Snap) on the main menu bar.

• Use the keyboard shortcuts illustrated in the drop-down menu (shown below).

The snap menu offers a number of options and the lower three can be used in
combination with certain other snaps. Active snaps are indicated with a checkmark.

Snap Options
The upper part of the drop-down Snap menu (above the menu divider bar) contains snap functions that
can be used one at a time. The lower part of the menu contains snap functions that can be used in
conjunction with other snaps on the menu. In some cases, more than one modifier may be used.

Working with Snap Functions
In the graphics window, the mouse cursor will change to an arrow when it has snapped onto something.
If the mouse is positioned over several “snappable” items, you can press the Shift key to cycle through
each snappable item at that position. If no snap functions are selected, the cursor will be displayed as
crosshairs.

All snaps are “on/off” (toggle) functions, meaning once they are active, they will persist until they are
turned off. Snaps can be turned off by unchecking the active snap from either the snap menu or from the
right-click menu.

See the Toolbar Icons table in the Appendix for a convenient description of available snaps and their
corresponding icon and keyboard equivalents.

Note: Certain parts have their own specific snap requirements that will override existing snap functions
when they are inserted into the drawing.

SNAP
FUNCTIONS
ACCESS &

OPTIONS
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C. Using the Distance Function
The Distance function calculates and displays the distance between two selected
points. It can be accessed in the following ways:

1. Click the Distance button  on the toolbar.

2. Select Tools >Distance on the menu bar.
3. Use Ctrl+D  from the keyboard.

Select two endpoints with the cursor. An information box will appear, listing the
distance in selected units are (in millimeters or inches). To ensure accuracy when
selecting points for measurement, use snap functions while using the Distance
command.

     

The Distance function calculates and displays the distance between two selected
points. If the Distance function is accessed when the Perpendicular Offset snap
function is active, a popup information box listing the offset value will be
displayed.

D. Using the List Function
The List function describes the basic properties of a selected line, arc, or circle. This function can be
accessed in the following ways:

1. Click the List button  on the toolbar strip.

2. Select Tools >List on the drop-down menu.
3. Type Ctrl+T  on the keyboard.

When the List command is active, click any line or arc in the document to view its properties. A list
information box will be displayed with a number of attributes, depending upon the type of item selected.

                   

These examples show two different types of Tools (Line and Arc) and their properties. The
number and type of properties will depend upon what kind of item is selected.

DISTANCE
FUNCTION

LIST FUNCTION
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Available list properties (not all of which are relevant to all items) include:

• TYPE: An arc or a line (a circle is a 360° arc).

• COMPONENT: A drawing layer (Knife, Crease, Photocell, Right Frame,
Centerline Bracket, etc.).

• SUB-COMPONENT OF: The parent object of this component.

• LENGTH: The length of a line segment or arc or the circumference of a circle.

• START: x and y coordinates of a start point.

• END: x and y coordinates of an end point. Note: START and END are the same
if the arc is a circle.

• ANGLE: The angle of a line segment form its START point.

• CENTER: x and y coordinates of an arc center point.

• RADIUS: The radius of an arc.

• START ANGLE:  The angle of the start point of an arc from its center point.

• END ANGLE: The angle of the end point of an arc from its center point.

Note: Start, End, and Angle properties all reflect the way the line segment or arc was
originally drawn. For example, the angle of a vertical line could be listed as 90° or 270°,
depending upon the way it was drawn in the original DDES file.

Note also: Circles have an angle of 360° and the End angle is always 360° greater than
the Start angle. A circle may start at any angle, depending upon how it was defined in
the DDES file.

E. Editing Components
The Components function lets you delete drawing components and edit
their visibility. It can be accessed in the following ways:

1. Select Tools >Components from the main menu bar.

2. Click the Components button  from the toolbar.

3. Type Ctrl-C  from the keyboard.

The Components Dialog
The Components dialog has a folding tree structure that displays all
components in the currently open drawing, grouping them by type. The
tree can be expanded or collapsed by clicking on the plus/minus boxes next
to each level. Linetype and color may also be edited here for most drawing
components. The icons in the tree relate to different aspects of the compo-
nents as follows:

Blue Dots: Indicates a class under which components and/or guidelines and/
or additional classes can be grouped. It contains the structure of the tree and
its subcomponents. The user cannot directly create this class, but can control
its visibility, including sublevels.

Blue Stars: Represents drawing construction guides (center lines, extents,
etc.) that are added automatically by the program when components are
inserted from the Parts Bar list.

Individualized Icons: These icons represent the different drawing compo-
nents added by the user. If there is more than one component of a particular
kind in the same branch of the tree, only one icon for that type of component
will be displayed.

THE LIST
FUNCTION

EDITING
COMPONENTS
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The Component Tree Structure and Individual Components

       

The Components are displayed hierarchically, with dots, stars and icons
representing classes and components in a folding tree structure. Individual items
may be selected and edited and the tree structure can be expanded or collapsed
as needed by clicking on the minus (-) or plus (+) signs next to each list.

i. Editing Visibility
1. From the tree, select the component to

be changed.
2. Check (or uncheck) the Visible box.

When the box is checked, the compo-
nent will be visible; when unchecked,
the component will not be visible. The
drawing will be dynamically updated
in the graphics area as the box is
checked or un-checked.
Note: Making an item invisible will also hide all sub-components of that item.

ii. Editing Line Color
1. From the tree, select the component to be changed. It will become high-

lighted.
2. Click the color swatch next to Line Color.
3. Select a new color from the dialog box that appears.

iii. Editing Line Type
1. From the tree, select the component to be

changed. It will become highlighted (line
type cannot be changed for components
identified with a dot).

2. Click on the Line Type drop-down list.
3. Select a new line type from the drop-down

list.
Note: Changing visibility, line color, or line
type only affects the current document.

COMPONENT
STRUCTURE

EDITING
COMPONENTS
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iv. Deleting a Component
1. From the folding layer tree on the left, select the layer to be deleted. The

Layer will become highlighted and, if the component can be deleted, a delete
button will appear.

WARNING!! The Delete button will delete ALL items that are found for the selected
component, including ALL subitems of the selected component. The Delete Layer
command cannot be undone, so be careful to use it only when the entire component
structure should be deleted. DO NOT use this command if you only wish to delete one
instance of an item within a particular component (see Chapter 4 - Deleting Compo-
nents). If you make unintentional changes, click Cancel and start again.

DELETING
COMPONENTS
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CHAPTER

CREATING BLANKING TOOLS
FRAMES, TOOL BOARDS &
ATTACHMENTS
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CREATING
BLANKING

TOOLS

PARTS
INSERTION

BASICS

CREATING BLANKING TOOLS
Component Parts Introduction

The BSI Tool Designer software assists you in inserting and editing each component
in the blanking tool. The program provides you with wizards that assemble the
necessary information to insert a part, and uses Mouse Text and various warning
messages to instruct you on where, when, and how to insert or edit the part.

Immediately below are general instructions on inserting components into the blanking
tool. For step-by-step instructions for how to insert and edit each component in the
BSI-TD program, please consult the appropriate section in the following pages.

Part Insertion Basics
In general, the part insertion process consists of loading a base DDES carton file that
is to be turned into a blanking tool file, or by loading an existing blanking file to be
modified. Once a file is loaded, parts may be inserted, deleted, or edited as needed.

7.  Part
     Selection
     Bar

7a.Parts
     Grouping
     Drop-down
     List

7b.Part
     Selection
     Window

As introduced earlier in this reference, the Part Selection Bar is located on the
right edge of the BSI-TD program window. Parts groups are selectable from a
drop-down menu at the top, and parts associated with a particular Parts Group
are selectable from icons in the vertical box beneath the Parts Group list.

                           

Different part icons (photocells, grid bars, front clamps, etc.) will be available in the Part Selection
Bar, depending upon which Parts Group is selected from the drop-down list. The program
defaults to the Lower Tool Frame group (shown left) because the LOWER_TOOL_FRAME
part is an essential structural element supporting other components in the blanking setup.
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A. Inserting Component Parts
To insert parts, follow these steps:

1. Make sure a DDES or blanking file is loaded into the program by
starting a new document or opening an existing document under
the File menu. An empty-looking graphics window doesn’t
necessarily mean no file is loaded (the image might be zoomed to
an empty region). Use Zoom Extents to check for an active file.

2. Select the Parts Group from the drop-down list in the Part Selec-
tion Bar, in this case, the Lower_Tool_Frame from the Lower
Tool Frame Parts Group.

3. Double-click on a part icon or drag and drop the icon onto the
drawing window to insert the part in the Part Selection Bar
(beneath the drop-down list). A parts insertion wizard will appear.

            

4. Read the explanation and follow the instructions in the part insertion wizard.
For example, in the Lower Frame Wizard, you are prompted to use the
extents or to select individual extents for insertion of the Lower Tool Frame.
If you select Next > to manually set the extents, you will be guided through
setting the bottom, top, left, and right extents, in turn, by clicking on each in
the graphics window.
As shown in the wizard (below left), the selected extent will be highlighted.
When the extents have been determined, you will be prompted for the Com-
puted Frame Offsets in whatever drawing units are globally set.
The dialog shown for the Frame Offsets varies, depending upon the Tool type
that was selected in Die Info before inserting the Lower Frame.

          

The Die Info button on the Frame Offset dialog does not allow the Tool Type to be changed. The Tool
Type must be selected before inserting the Lower Tool Frame.

Note: When using part insertion wizards, you will often see the term “snap increment”. This refers to the
increments that will be used for placing the component relative to the centerline or the end of the layout,
depending upon the kind of component inserted. For example, if you set the snap increment in the Swords
Wizard to 10mm, the sword could be inserted at locations 10mm, 20mm, 30mm, etc., from the centerline.
Tip: If you don’t want to use the snap increment feature, enter “0” for snap increment.

INSERTING
COMPONENT

PARTS
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5. When all requested information has been entered into a wizard, click the
Finish button.

6. For most parts, a single click in the graphics window will place the compo-
nent in the tool. Pay attention to the mouse text and the status bar for special
instructions or location information for a specific part.

7. When satisfied with the location of the inserted parts, right-click and select
OK  from the right-mouse menu (or press the Enter key). Selecting Cancel
from this menu (or pressing the ESC key) will discard all changes and exit
the command.

LOWER TOOL FRAME GROUP
As mentioned in the previous section, whether you are creating an upper or lower
board, you must first insert a Lower Tool Frame before attaching other components
to the tool, so additional information about working with this group is described
here.

A. Inserting the Lower Tool Frame
1. In the Part Selection Bar, select LOWER TOOL

FRAME from the drop-down list and double-click
or drag-and-drop the LOWER_TOOL_FRAME
icon.

2. As described on the previous page, a wizard will
guide you through the process of inserting the
Lower_Tool_Frame. If you click the Use Extents
button, the wizard will use the drawing extents of
the current layout drawing to insert the frame. It is
also possible to select Next> to manually specify
the extents. Depending upon tool type, the program
may also prompt you to enter the frame offset
distance in running and cross-running directions.

       

Note: If the extents specified for insertion of the LOWER_TOOL_FRAME part are out of bounds, an alert
will be displayed informing you of the maximum allowable extents. You will have to a) adjust the drawing,
b) specify new extents, or c) select a different machine if one more suitable is available.
Tip: The snap, zoom, and pan functions in the graphics window can still be used while the wizard is
open, to help you to specify extents more easily.

3. Depending upon the tool being inserted, you may be asked for additional
information. For example, if you are creating a Flattop tool, you will be
prompted to select the desired Side Rail Attachment.

LOWER TOOL
FRAME GROUP

INSERTING THE
LOWER TOOL

FRAME,
SWORDS, AND
LASER EYES
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The Lower Tool Frame provides the structure within which to create a blanking
tool. Zoom Extents to see the Lower Tool Frame when it has been added to the
base DDES file (right).

B. Inserting Photocells and Swords
The other two main types of parts within the Lower Tool Frame Group are Photocells
and Swords. A photocell is an optical stack sensor and a sword is a palette part.

1. Double-click or drag-and-drop either the PHOTOCELL or SWORDS icon
in the Lower Tool Frame group.

2a. If inserting a Photocell, a wizard will prompt you for beam width and snap
increments. Snap increments are measured relative to the minimum position
in which they can be placed for the selected machine type.
Note: For Phototocells, if a Flattop Tool with Premade Support Rails was
selected, the position of the Photocell is fixed for predefined positions, as
determined by machine type.

2b. If inserting a Sword, a wizard will prompt you for sword width and snap
increments. Snap increments will be measured relative to the center line.

            

3. Click Finish. Now, as you move the cursor in the graphics area, you will see
dots or lines indicating the position of the part as it will be inserted. To further
guide you, the mouse text displays information about the nearest snap incre-
ment.

             

4. Click to insert the component at the location indicated by the mouse text.
Error messages will appear if there is a problem with the selected location.

LOWER TOOL
FRAME BEFORE

& AFTER

INSERTING
PHOTOCELLS &

SWORDS
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5. Continue adding photocells or swords until they
have all been inserted.

6. Some component properties can be changed from a
popup menu, so that the wizard doesn’t have to be
reinvoked.

7. To keep changes, right-click to activate the right-
mouse menu and select OK  or press the Enter key. To discard
changes, right-click and select Cancel or press the ESC key.

C. Moving Components
Once inserted, the location of some Lower Tool Frame components
(Photocell, Sword) can be changed with the Move command.

Note: Lower Tool Frames are fixed and cannot be moved. You can insert a new lower
frame by following the steps on the previous page but, re-inserting the frame will delete
all inserted parts in the tool designer document.

1. Right-click inside the part to be moved. It will be highlighted in yellow in
the graphics area and the right-mouse menu will appear.

2. On the right-mouse menu, you will see the name of the part you selected.
Available commands for this part will be displayed in a submenu associated
with the part and the selected part will be highlighted in red.

3. Select Move from the submenu.
4. As you move the cursor in the graphics area, the mouse text will display the

position of the part being moved (as shown on the previous page), and the
status bar will display the active command. A single click will select the new
location of the part, and can be repeated to select a different location. Use
snap functions to accurately insert the part in its new location.

5. When satisfied with the new part location,
right-click and select OK to save changes,
or select Cancel to discard changes and
exit the command.

D. Deleting Components
The Lower Tool Frame can only be deleted by re-
inserting the Lower Tool Frame or by changing
the machine type (note that this will also delete all
associated parts). In normal use, the Lower Tool
Frame would never be deleted. However, indi-
vidual parts may be deleted as follows:

1. Select the Sword or Photocell to be deleted by right-clicking inside it. It will
be highlighted in yellow in the graphics area and the right mouse menu will
appear. If the mouse hovers over two parts when the selection is made, both
parts will appear on the right mouse menu.

2. Select the part you wish to delete from the menu. It will become highlighted
in red in the graphics area and a submenu will open. Unselected parts will
remain highlighted in yellow, if there is more than one part.

3. Select Delete from the submenu.

Note: When right-clicking over multiple components, the name of each component appears in the popup-
menu. The component selected in the menu is highlighted in red, the others in yellow. Make sure it is the
red component that you intend to delete, as this action cannot be undone.

MOVING
COMPONENTS

DELETING
COMPONENTS
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LOWER TOOL GRID GROUP
With the lower tool frame inserted, you can begin attaching grid bars (Grid Bars and
Round Stock) to the frame. Grid bars are straight or bent supporting structures that
help hold the sheets to be blanked as the pressers punch through the materials. The
positions selected for grid bars depend upon their defined contours and the degree to
which they interlock within the stencil pattern.

Note: Grid bars can not be added to Flattop Tool designs. Instead, support rails are
inserted.

Lower Grid Bars
In the Tool Selection Bar, select the Lower Tool Grid group from the drop-down
list. Lower Grid Bar options include:

• Singleknife (Singleknife and Doubleknife depend upon Die Info options)

• Doubleknife • Running direction

• Bent • Cross-running direction

• Straight (full length) • Attached to grid

• Partial (straight) • Attached to frame

Grid bar commands follow a general format but there may be differences, depending
upon the selected type (consult the appropriate section in the following pages). In
general, full-length grid bars are inserted before partial grid bars.

Bent grid bars can be attached at a variety of angles. Snaps and various popup menu
options aid the user in slecting these angles.

The running direction is the direction of the production
process, from where the blanking materials enter the frame
to where they exit. Thus, the cross-running direction is
perpendicular to this—across the breadth of the frame. On
the screen, the running direction is always vertical.

Note: If you are unable to see the full name of a part in the parts box, place the cursor over the part of
interest and the full name will be displayed as mouse text next to the cursor.

A. Inserting Lower Grid Bars
1. Assuming a tool frame is in place, the first grid bar you insert

must be a frame-attached type. Double-click the appropriate
grid bar icon for the type of grid bar you wish to insert. If you
select the wrong type of grid bar, the program will present an
alert box to let you know.

2. When an acceptable grid bar is se-
lected, a wizard will prompt you for the
width and thickness of the grid bar. Use
the default value (in millimeters or
inches), or select different bar specifi-
cations from the drop-down box. If the
drop-down list does not show the
desired size, select Custom. Then,
when you select Finish, you will be
prompted for a custom size.

LOWER TOOL
GRID GROUP

INSERTING
LOWER GRID

BARS
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3. Click Finish. A grid bar can now be inserted, snapping automatically to
either the frame or the grid bar closest to the mouse cursor, depending on the
type of grid bar to be inserted.

4. Click to select the insertion and termination points of the grid bar. The
indicated positions will be highlighted in yellow. If you attempt to insert a
gridbar in an inappropriate location, an error message will be displayed.

When inserting grid bars, the right-click menu displays
additional commands to aid in placing the grid bar. If Stick to
Rail is selected, for example, the highlighted grid bar will be
anchored to the associated rail. When satisfied with the grid
bar placement, select OK  to accept or Cancel to discard.

To help you keep track, information about coordinates and the
type of active grid bar part are displayed below the graphics
window. The right-click menu provides different options, depending upon which type
of grid bar is selected (below left).

    

Grid bar insertion assumes the user has some knowledge of blanking mechanics. How-
ever, there are some checks and balances built into the program to help prevent mis-
takes. For example, if a grid bar passes through a corner bracket, an error message
will be displayed when you attempt to click OK.

B. Deleting Lower Grid Bars
Grid bars can be removed by right-clicking inside a grid bar and select-
ing [Grid Bar Name] >Delete from the right-click menu.

C. Displaying Grid Bar Geometry
To view the grid bar geometry for a particular grid bar after it has been
inserted, right-click inside the bar, then select [Grid Bar Name] >Show
Grid Bar Geometry from the mouse menu. This lets
you view the geometry and, if you wish, print a report
showing the grid bar, its type and location, total
length, and the position and angle of each Bend.

Even if you don’t plan to print the geometry, configure
the paper orientation and other parameters in the print
menu  to set up the screen display. Then, when you
click OK , the grid bar geometry will be summarized
with a diagram and statistics. For bent grid bars, the
summary also lists the number of bends, the length of
each straight section, bend angles, and the radius of
curvature for each bend.

If you are satisfied with the geometry and the informa-
tion displayed, you can select Print  to create a hard
copy or Cancel to return to the drawing.

INSERTING
LOWER GRID

BARS

DELETING GRID
BARS

DISPLAYING
GRID BAR
GEOMETRY
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Standard Grid Bars
Standard grid bars extend all the way across the layout, attaching automatically to
either side of the frame. There are both cross-running and running types. Standard
bars are usually inserted before other attached-type grid bars.

Note: Parts are organized in the parts box in roughly the order in which a new Tool
would be built. Thus, the Lower Tool Frame is first, while the insertion of Upper Tool
Pressers is generally last.

A. Inserting Standard Grid Bars
1. Double-click the grid bar icon for the standard grid bar you wish to insert

and enter bar specifications into the wizard.
2. Click to insert a grid bar. Use the snap functions while inserting the grid bars

to accurately insert the bar.
3. Continue inserting standard grid bars until all have been inserted.
4. To keep changes, right-click and select OK . To discard changes, right-click

and select Cancel.

B. Moving Standard Grid Bars
1. Select the standard grid bar to be moved by right clicking inside it, then

select [Grid Bar Name ]>Move.
2. The grid bar will follow the cursor until you click to select the new location.

If satisfied with the new location, right-click and select OK ; otherwise click
to select a different grid bar location. To exit and discard changes, right-click
Cancel and the position of the bar will revert to the previous location.

Bent Grid Bars
Bent grid bars can be placed within the frame to create a complex support structure
for multiple interlocking stencil shapes on a single blanking sheet. Different types of
bent grid bars are available:

Frame attached: One end of the bar will be inserted attached to the frame. The
mouse pointer will move the highlighted current location of the bar, which will
extend from the frame to the center on whichever side of the frame the cursor is located. The terminating
end of the bar can be on the frame or at another grid bar. There are both cross-running and running types.

Grid attached: One end of the bar will be inserted, attached to the nearest grid bar. The mouse pointer
will move the highlighted grid bar in relation to other grid bars that are already in place.

A. Inserting Bent Grid Bars
1. Double-click the GRIDBAR_[TYPE] icon for the bent grid bar part you

wish to insert.
2. If the grid bar is not snapped to the correct frame or grid in the graphics area,

move the cursor closer to the desired origin until the grid bar snaps to the
correct item. If you have difficulty keeping the grid bar from “jumping” from
one frame or grid to another, right-click and select Fix Stick Line. Options
include Stick to Rail, Stick to Grid Bar Segment, or Stick to Grid Bar
Point. These commands fix the element to which the grid bar will snap and
can be turned on and off by checking and unchecking the desired Fix com-
mand from the right-click menu.

INSERTING,
DELETING, &
MOVING GRID

BARS

BENT GRID
BARS
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3. To change the bend radius while inserting the grid bar, select
Change Bend Radius from the right-click menu (the current
bend radius will be listed in parentheses). You will be prompted
to enter a new value for bend radius in the dialog box. The bend
radius can be changed at any time while inserting bent bars and a
single bent bar can have multiple bend radii.

4. Click to fix the first bend location. Snap functions can be turned
on and off and should be used in selecting the correct
bend points. To undo the last selected bend location,
right-click and select Undo Last Segment.

5. Continue selecting bend points until the bent bar is
finished.

6. Grid bars will automatically end at all four sides of
the frame. If you want to add a part at another grid
bar, right-click and select Snap to Nearest Grid Bar from the
available options.

7. To keep changes, right-click and select OK . To discard
changes, right-click and select Cancel.

B. Copying Bent Grid Bars
The copy function enables the user to quickly replicate a bent grid bar shape
throughout the layout pattern without re-creating the same shape by hand. Bent grid
bars, which have a more complex geometry, are the only type of grid bar that can be
copied in this manner. To copy bent grid bars:

1. Select the bent grid bar to be copied by right-clicking inside it and selecting
[Grid Bar name] >Copy from the right-click menu.

2. The mouse text will prompt you to select the base copy piece. The base
copy piece is a line or arc used to locate the copied bar in the pattern. Select
a line or arc that occurs in the pattern where the
original grid bar is, as well as in the destination
patterns to which the grid bar will be copied.

3. The base copy piece will be highlighted in yellow
and the mouse text will prompt you to select the
destination piece. The destination piece should
be identical to the base copy piece, but located in
a different instance of the pattern. Click to choose
a destination piece, and the grid bar will be copied
relative to that destination piece.

4. Continue copying the grid bar by selecting destination pieces.
5. To keep changes, right-click and select OK . To discard changes, select

Cancel.

C. Extending and Trimming Bent Grid Bars
Extending and trimming bent grid bars is often necessary after copying and pasting. The ends of the bent
grid bars can be extended or trimmed as needed
(this command is only available for bent grid bars).

1. Right-click inside the grid bar to be
trimmed/extended and select
[Grid Bar Name] >Extend/Trim Grid
Bar from the right-click menu. The
selected grid bar will be outlined in red.

INSERTING &
COPYING BENT

GRID BARS
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2a. To extend the ends of the grid bar, hover the mouse cursor over the item to
which you want to extend the end of the grid bar. A highlighted red line will
extend from one end of the grid bar to your cursor, demonstrating how the
extended bar will look. Click to extend the grid bar to this point, or select a
different line to which to extend the grid bar.

2b. To trim the ends of the grid bar, hover the cursor on the line that you want to
trim the grid bar with. A highlighted red line will display how the trimmed
bar will look. Click to select the trim line.

3. Repeat the previous step for the other side of the bar. It is possible to trim
one end of the bar and extend the other.

IMPORTANT! If you do not wish to trim or extend one side of the grid bar, click on the
line that the end is currently attached to, indicating there is no change. When the sec-
ond selection has been made, the bar will be trimmed or extended as specified.

Partial Grid Bars
Partial grid bars are those that do not extend all the way across the frame layout.
There are cross-running and running types, as well as frame-attached and grid-
attached.

A. Inserting Partial Grid Bars
1. Double-click the grid bar part icon for the partial gridbar to be inserted. The

grid bar wizard will prompt for bar specifications. Select the desired dimen-
sions setting and click Finish.

2. Position the cursor at the desired insertion point on the tool board. The
partial grid bar will follow the cursor and be highlighted in yellow. As you
will see, the program provides some guidance by positioning the grid bar
relative to center and to the structure to which it is attached. If the grid bar
does not snap to the correct frame or grid in the graphics area, move the
cursor closer to desired origination point until the grid bar snaps to the correct
frame or grid.

3. Click the location where the end of the
grid bar will be located. If you have
difficulty keeping the grid bar “stuck” to
the correct frame or grid while selecting
this point, right-click Stick to Rail,
Stick to Grid Bar Segment, or Stick to
Grid Bar Point . These commands can
be turned on and off from the right-click
menu and “fix” the element to which the
grid bar sticks. Use snap functions for accuracy.

4. Continue adding new bars by repeating steps 2 and 3.
5. To keep changes, right-click and select OK . To discard, select Cancel.

EXTENDING &
TRIMMING BENT

GRID BARS

INSERTING
PARTIAL GRID

BARS
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LOWER TOOL GRID ATTACHMENTS

Clamps & Mylar Separators
Clamps are used to clamp lower grid bars to the lower frame. They cannot be
inserted into a Flattop tool. Clamps will snap automatically to the closest grid bar
touching the frame, but will only snap to the type of grid bar they are designed to
attach to. Once they have been inserted, they will be copied or deleted with the grid
bars to which they are attached. See the table following for correspondence between
grid bar types and clamp types.

Clamp Type Attaches To:

Front/Rear clamp Single or double grid bars, attached to front or rear
frame

Front/Rear Weldable Clamp Single or double grid bars, attached to front or rear
frame

Side rail clamp Single or double grid bars, attached to side frame
Side Weldable Clamp Single or double grid bars, attached to side frame
Side Rod Clamp Round stock cross
Parallel Clamp Side clamp, side weldable clamp and side jogger

A. Inserting Clamps:
1. Select CLAMPS from the Part Selection Bar pull-down list.
2. Double-click the CLAMP part icon for the clamp you wish to insert.
3. The clamps will automatically snap to the closest appropriate grid bar. Insert

clamps with a single click.
4. Continue until all clamps have been inserted.
5. To keep changes, right-click and select OK . To discard changes, right-click

and select Cancel.

B. Inserting Mylar Separators:
1. In the Part Selection Bar, select LOWER_TOOL_GRID from the pull-

down list and double-click the MYLAR_SEPARATOR icon.
2. Enter the width of the mylar separator in the wizard and click Finish.
3. The mylar separators will automatically snap to the grid bar closest to the

cursor. Insert mylar separators with a single click.
4. Continue until all mylar separators have been inserted.
5. To keep changes, right-click and select OK . To discard changes, right-click

and select Cancel.

C. Deleting Clamps and Mylar Separators:
1. Select the clamp or mylar separator to be deleted by right-clicking inside it

and selecting [Clamp name] >Delete or Mylar Separator >Delete.

LOWER GRID
BAR

ATTACHMENTS

CLAMPS &
SEPARATORS
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LOWER TOOL FRAME ATTACHMENTS

JOGGERS
Once a Lower Tool Frame has been inserted, lower frame attachments can be added
to the tool. For example, joggers may be placed at intervals just within the outer
frame to aid in aligning blanking materials as they pass through the station, using the
frame as a rail.

There are jogger parts available in the Joggers Parts Group: front/rear, and side.
Since joggers that are attached to the frame may need to be repositioned from time-
to-time, to accommodate the positions of other components that may need to be
inserted later, they can be readily moved or deleted.

A. Inserting Joggers
1. From the Part Selection Bar drop-down list, select JOGGERS.
2. Double-click the icon in the Part Selection Bar that represents the jogger

you wish to insert. Joggers are attached around the edges of the lower frame.
3. In the insertion wizard, enter a snap increment value, or accept the default.

Snap increments are measured with respect to the centerline of the extents
for Front/Rear Joggers, and to the Front Extents for Side Joggers.

                   

4. As you move the cursor around to different positions on the drawing in the
graphics window, location information will be displayed with mouse text. The
jogger to be inserted will be slightly lighter (behind the lines) than the in-
serted joggers, to help you distinguish between the two. The jogger will
automatically snap to the lower frame piece for which the part was designed,
and can be inserted with a single click. Joggers can be inserted simultaneously
on the top and bottom or the left and right sides, if the “Auto-Insert Opposite
Jogger” option is checked in the wizard.
If you accidentally insert a jogger, you can move or delete it (it’s usually
easier to make adjustments after you have finished inserting the joggers).

Note: The jogger is inserted by its left-hand edge from the point of view of the inside of the frame. Also note
that the Front Trim Board (in the Lower Tool Board Parts Group) must be present before side joggers can
be inserted.

LOWER TOOL
FRAME

ATTACHMENTS

INSERTING
JOGGERS
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5. If you attempt to insert the jogger at an inappropriate
position, an error message will be displayed informing
you of the problem and identifying the part with which
the Jogger collided.

6. Continue inserting joggers until all joggers for that frame
piece have been inserted.

7. To keep changes, right-click to bring up the right-mouse menu and select
OK . To discard changes, right-click and select Cancel.

B. Moving and Deleting Joggers
It may be necessary to adjust or remove joggers after their initial insertion. To move
or delete joggers:

1. Select the jogger to be moved by right-
clicking inside the inserted part. The right
mouse menu will appear. If the cursor was
positioned over more than one part, the parts
will be listed. Select the jogger part; when the
submenu appears, select
[Jogger Name] >Move.

2. As you move the cursor to a new location, the
part icon will move as well, with offset infor-
mation displayed as mouse text to aid in posi-
tioning. For reference, the original jogger
location remains visible until you have chosen
the new location.
Click to select the new location for the jogger.
If satisfied with the new location, right-click
to activate the right-mouse menu and select
OK  to accept the change; otherwise click the
left mouse button to exit the right-mouse
menu and select a different location. To
discard changes, right-click and select Cancel.

3. Deleting a jogger is a similar process, except
that you don’t have to click OK  to accept the
change; the jogger will be immediately
deleted. Right-click inside the jogger to be
deleted and select [Jogger Name] >Delete.

INSERTING
JOGGERS

MOVING &
DELETING
JOGGERS
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LOWER TOOL BOARD GROUP
To begin designing a lower board, select the LOWER TOOL BOARD  group from
the Part Selection Bar drop-down list. The lower frame must already have been
inserted. The components in the Lower Tool Board group can only be used with a
Flattop Tool or a Combo Tool, as the Grid Tool doesn’t have a lower board.

Flattop Board or Combo Board
A. Inserting a Flattop or Combo Tool Board Hole

1. Double-click the FLATTOP_BOARD or COMBO_TOOL_BOARD icon in
the Parts window and click Finish in the wizard.

2. The mouse text will prompt you to select the items to offset. You must select
at least two lines/arcs. If an invalid location is selected, an alert will be
displayed. If the selected items don’t intersect, you will be asked if you want
to create a line intersecting these parts. Answer Yes to create a line, No to
select another item.

3. Continue until a Combo Tool Board or Flattop Board Hole is formed. If at
any time you need to cancel, select Cancel from the right-mouse menu. To
keep inserted items, right-click and select OK .

B.  Deleting a Flattop or Combo Board Hole
1. To delete a Flattop or Combo Tool Board Hole after insertion, select the hole

by right-clicking within the hole. The popup menu will list any relevant parts
and they will be highlighted in the graphics window. Select the part/hole of
interest and select Delete from the popup menu.

C.  Copying a Flattop or Combo Board Hole
1. To copy a Flattop or Combo Tool Board Hole after insertion, right-click

within the hole and select Copy from the menu.
2. Select the base copy piece (similar to copying a grid bar)
3. Use the cursor to select the destination piece for the hole and select OK  to

keep changes. To discard changes right-click and select Cancel.

LOWER TOOL
BOARD GROUP

INSERTING,
DELETING &
COPYING A

FLATTOP OR
COMBO BOARD

HOLE
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Drop Guide Joggers
Drop Guide Joggers are components that aid in materials alignment. Joggers may be
placed around Board Holes. They can be repositioned as needed for different job runs
if that position conflicts with a part that is added later.

A. Inserting a Drop Guide Jogger
1. Double-click the JOGGER_DROP_GUIDE icon in the Parts window and set

the options in the jogger wizard for offset, size, and type. Click Finish and
insert the part.

2. The jogger will automati-
cally snap to the closest
edge of a Flattop or
Combo Board Hole. The
angle will automatically
adjust so that the jogger
is parallel to the hole. If
the position is invalid,
you will be alerted. The
Stick to Side of Board
option may be selected, if
desired. When you are satisfied with the position of the part, click and select
OK  (or Cancel to abort).

B.  Deleting a Drop Guide Jogger
1. To delete a Drop Guide Jogger after insertion, select the part by right-

clicking and selecting Delete from the popup menu.

C.  Moving a Drop Guide Jogger
1. To move a Drop Guide Jogger after insertion, right-click the part and select

the Move option from the menu.
2. Use the cursor to select the new location for the part andselect OK to keep

changes. To discard changes right-click and select Cancel.

Upper Tool Board Parts Group
To begin designing the upper tool board, select UPPER TOOL BOARD from the
Parts Group drop-down list.

Note: All the parts included in the Upper Tool Board group can be deleted using the
steps below. For specific instructions about how to insert or edit a part, please consult
the appropriate section in the following pages.

A. Deleting Upper Tool Components
1. Right-click inside the component you wish to delete.
2. Select [Component Name] >Delete.

Male Pusher Board
The male pusher board must be inserted before any other upper tool group parts can
be added. The first time you insert a Male Pusher Board, the Upper Tool Board will
also be inserted.

INSERTING,
DELETING &

MOVING
JOGGER DROP

GUIDES

UPPER TOOL
BOARD
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A. Inserting the Male Pusher Board
1. Double-click the

MALE_PUSHER_BOARD
icon.

2. The wizard for the Male
Pusher Board enables you to
specify the size of the Upper
Board and its position,
relative to the first knife
position. Selecting Finish
will either insert or change it,
if it was previously inserted.

3. The next step is creating the
outline of a male pusher. The
mouse text will prompt you
to select a line from which
the first edge of the male
pusher will be offset. (The
most commonly selected
lines are the carton’s knife
lines.) Click to select the offset line.

4. From the Fix Offset menu, you can select which offset value to use., if the
default offset is inappropriate This command can be turned off by
unchecking the active offset on the Fix Offset menu. The program will
remember the Fix Offset value you selected the next time you initiate a
command that requires an offset. If you do not see the offset value you wish
to use listed on the Fix Offset menu, you can edit the menu from the Op-
tions menu, General Preferences>Tolerance/Units, Perpendicular Offset.

5. Continue selecting pieces to offset until you have outlined a male pusher
within a Flattop or Combo Board hole. Right-click and select Finish this
Pusher.

6. Draw more male pushers, as needed. Right-Click OK  to save changes, or
discard changes by right-clicking Cancel.

Note: A male pusher must be completely inside a Flattop or Combo Board Hole or it will be invalid (and thus
can’t be inserted).

B. Copying Male Pushers
The copy function is used to quickly reproduce finished male pushers for identical shapes in the layout.

Tip: Add all the components that are attached to the male pushers, such as Air Holes, Male Pusher
Standoffs, and Wood Standoffs before copying the male pusher. These components will be copied along
with the Male Pusher to its new location. If any fillets need to be added, do so before copying the male
pusher.

1. Right-click inside the male pusher to be copied and select Male
Pusher>Copy.

2. The mouse text will prompt you to select the base copy piece. The base copy
piece is a line or arc that can be used to locate the copied board hole in the
pattern. Select a line or arc that occurs in the pattern where the original pusher

INSERTING,
COPYING &
FILLETING

MALE PUSHERS

Base copy piece

Destination
piece

Original Male
Pusher

Copied Male Pusher
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is, as well as in the patterns where you are going to copy the pusher. Click to
select the base copy piece.

3. The mouse text will then prompt you to select the destination piece. The
destination piece locates the pusher in its new location, and should be
identical to the base copy piece. Click to select the destination piece, and the
pusher will be copied. Continue pasting the pusher by selecting similar
destination pieces elsewhere in the layout.

4. To keep changes, right-click and select OK . To discard changes, right-click
and select Cancel.

C. Filleting Male Pushers
The fillet function is used to fillet the corners
of completed male pushers.

1. Right-click inside the male pusher
whose corners will be filleted, and
select Male Pusher>Add Fillet.

2. Click to select the first and second
pieces of the corner to be filleted.
Selected pieces will be highlighted in
yellow.

3. Enter the radius of the fillet to be
inserted, or accept the default value. To select different pieces to fillet, click
the Cancel button; otherwise, click OK .

4. Continue selecting lines to fillet until all fillets have been inserted.
5. Use the popup menu to select a different fillet radius.
6. To keep changes, right-click and select OK . To discard changes, right-click

and select Cancel.

D. Output the Male Pusher as DDES or GCode
1. To output the male pushers for the Upper Board as DDES or GCode format

files, right-click inside any male pusher, and select Male Pusher>Output
DDES or GCode for Upper Tool Board.

2. Enter the file name and location for the output file, and click Save.

Note: The entire Upper Tool Board is output, not just the selected pusher.

E. Output the Lower Tool Board as DDES or GCode
1. To output the male pushers for the lower board in DDES or GCode format,

right-click inside any male pusher, and select Male Pusher>Output DDES
or GCode for Lower Board.

2. Enter file name and location for the output file, and click Save.

Note: The entire Lower Board is output, not just the selected pusher.

F. Changing Male Pusher Line Offset
This function enables you to change the offset between the knife line and the male pusher after the male
pusher has been inserted.

COPYING &
FILLETING

MALE PUSHERS

OUTPUT TO
DDES OR
GCODE

MALE PUSHER
ATTRIBUTES
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1. Select the pusher whose offsets will be changed, and right-click Male
Pusher>Change Line Offset.

2. Click to select the pusher line whose offset will be changed.
3. Moving the cursor will change the offset of the selected line. Mouse text will

display the current offset of the line.
4. Click to select the new offset indicated by the mouse text.
5. Right-click and use the Fix Offsets option on the popup menu to change the

offset.

6. To keep changes, right-click and select OK . To discard changes, right-click
and select Cancel.

G. Male Pusher Air Holes
The Male Pusher Air Holes can only be added inside a male pusher.

Note that Air Holes must be entirely inside the outline of the Male Pusher.

1. Double click the MALE_PUSHER_AIR_HOLE icon.
2. You will be prompted for the dimensions of the rectangular air hole that will

be inserted.
3. Insert air holes in the male pusher by single clicking on the locations where

the holes will be located. Air holes are a part of the pusher and will be
copied and deleted along with the pusher, as well as being output as DDES
or GCode, whenever the Upper or Lower Board is output.

4. Continue adding air holes until all airholes have been inserted.
5. To keep changes, right-click and select OK . To discard changes, right-click

and select Cancel.

H. Male Pusher Standoff
Male pusher standoff must also be inserted entirely inside the outline of the male pusher.

1. Double click MALE_PUSHER_STANDOFF icon and click Finish.
2. Enter the radius of the standoff’s hole.

Note that a large circular air hole can be simulated by inserting a spacer of the appropriate radius.

3. Insert standoffs by clicking the mouse. Standoffs are a part of the male pusher
and will be copied, deleted, and output as DDES or GCode along with the
male pusher.

I. Wood Standoff
This is similar to the Male Pusher Standoff except that it is rectangularly shaped.

MALE PUSHER
AND WOOD
STANDOFFS

DELETING
PRESSER

RAILS, RAIL
GEOMETRY
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PRESSER RAILS
There are two groups of presser rails: 1. Standard Pressers (Std) and 2. Flush Press-
ers, each of which is related to its own set of pressers.

Below are general instructions for standard presser rail commands. Depending on
whether you are inserting a straight or bent presser rail, please consult the appropri-
ate section in the following paragraphs for specific instructions on that type of
Presser Rail.

A. Deleting Presser Rails
All presser rails can be deleted by right-clicking inside the rail to be deleted, then
selecting [Presser Rail Name]>Delete from the right-click menu.

B. Showing Presser Rail Geometry
To see the rail and bend specifications for a particular presser rail, right-click inside
the rail, then select [Presser Rail]>Show Presser Rail Geometry from the right-
click menu. This report shows the presser rail, its type and location, and its total
length. For bent presser rails, it also lists the number of bends, the length of each
straight section, bend angles, and the radius of curvature and bend point for each
bend.

The bend point for bent rails is the distance from the start of the rail at which a male
tool must be positioned to bend the rail.

The following buttons are in the Presser Rail Geometry window.

OK .............................................Closes the report window.
Print...........................................Prints the bend report for the selected rail.
Print All .....................................Prints bend reports of all grid bars and presser

rails in the document
Font Size Up .............................Increases report’s font size
Font Size Down.........................Decreases report’s font size

Straight Presser Rails
A. Inserting Straight Presser Rails

1. Double click the PRESSER_RAIL icon for the type
of presser rail you wish to insert. Click the Finish
button.

Note: All standard presser rails are straight except for the
TR-250S.

2. You will be prompted to select the starting Y loca-
tion. This will set the first construction line for the
presser rail.

3. You will then be prompted to select the ending Y
location. This will set the second construction line.
The presser rail will be bounded between these two
construction lines.

4. If the presser rail is not snapped to the correct con-
struction line, move the cursor closer to desired

DELETING
PRESSER RAILS

PRESSER RAIL
GEOMETRY

INSERTING
STRAIGHT

PRESSER RAILS

Ending Y location

Presser Rail
(between two
construction
lines)

Starting Y location
(First construction
line)
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origination point. You may need to right-click and select Fix Stick Line
once the rail is snapped to the correct construction line. This command
“sticks” the rail to the correct line, and can be turned on and off from the
right-click menu.

5. To insert presser rails, select the rail location with a single click. Use snap
functions to ensure accurate insertion.

6. To keep changes, right-click and select OK . To discard changes, right-click
and select Cancel.

B. Moving Straight Presser Rails
1. Select the straight presser rail to be moved by right-clicking inside it and

selecting [Straight Presser Rail Name] >Move.
2. Click to select the new location for the presser rail. If satisfied with the new

location, right-click OK , otherwise select a different location. To exit the
command and discard changes, right-click Cancel.

Note: When a presser rail is moved, any attached pressers are also moved.

Bent Presser Rails
A. Inserting Bent Presser Rails

1. Double-click the PRESSER_RAIL icon for the type of bent presser rail you
wish to insert. Click the Finish button.

Note: Only the TR-250S rail allows bends to be added.

2. You will be prompted to select the starting Y location. This will set the first
construction line for the presser rail.

3. You will then be prompted to select the ending Y location. This
will set the second construction line. The presser rail will initially
be bounded between these two construction lines, although the
bends will allow the rail to extend beyond these bounds.

4. If the presser rail is not snapped to the correct construction line,
move the cursor closer to desired origination point. You may need
to right-click and select Fix Stick Line once the rail is snapped to
the correct construction line. This command “sticks” the rail to the
correct line, and can be turned on and off from the right-click menu.

5. The BSI-TD program enables you to reset the bend radius at any
time while inserting the presser rail. Select Change bend radius
from the right-click menu (the current bend radius will be listed in
parentheses) and enter a new value for the bend radius in the dialog
box. A single bent rail can have multiple bend radii.

6. Click to set the bend locations of the bent rail. Snap functions can be turned
on and off and should be used to assist in selecting the correct bend points. To
undo the last selected bend location, right-click and select Undo last seg-
ment.

7. To keep changes, right-click and select OK . To discard changes, right-click
and select Cancel.

MOVING
STRAIGHT

PRESSER RAILS

INSERTING
BENT PRESSER
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B. Copying and Pasting Bent Presser Rails
The copy function allows the user to quickly replicate a bent presser rail shape
throughout the layout pattern without re-creating the same shape by hand. Bent
presser rails are the only type of presser rail that can be copied.

Note: Pressers can be added to the rail before it is copied, as they will be copied along
with the rail.

1. Select the bent presser rail to be copied by right-clicking inside it, selecting
[Presser Rail name]>Copy from the right-click menu.

2. The mouse text will prompt you to select the base copy piece. The base
copy piece is a line or arc used to locate the copied rail in the pattern. Select
a line or arc that occurs in the pattern where the original presser rail is, as
well as in the patterns where you are going to copy the presser rail to.

3. The base copy piece will be highlighted in yellow, and the mouse text will
prompt you to select the destination piece. The destination piece should be
identical to the base copy piece, but located in a different instance of the
pattern. Click to choose a destination piece, and the presser rail will be
copied relative to that destination piece.

4.  Continue copying the presser rail by selecting destination pieces.
5. To keep changes, right-click and select OK . To discard changes, select

Cancel.

C. Trimming and Extending Bent Presser Rails
Trimming and extending bent presser rails is often necessary after copying and
pasting. This command is only available for bent presser rails. It is possible to trim
one end of the rail while extending the other end.

1. Right-click inside the presser rail to be trimmed/extended, and select
[Presser Rail Name], Extend/Trim Presser Rail from the right-click menu.
The selected presser rail will become
outlined in red.

2. Move the mouse cursor around in the
graphics area to determine which end of the
presser rail is being trimmed/extended first.

3a. To extend the end of the presser rail, hover
the mouse cursor close the item to which you
want to extend the end of the rail. A high-
lighted red line will extend from one end of
the rail to your cursor, demonstrating how the
extended rail will look. Click to extend the
presser rail to this point, or select a different
line to which to extend the presser rail.

3b. To trim the ends of the presser rail, hover the
cursor on the line with which you want to trim
the presser rail. A highlighted red line will display how the trimmed rail will
look. Click to select the trim line.

4. Repeat the previous step for the other side of the rail. When the second
selection has been made, the rail will be trimmed or extended as specified.

IMPORTANT! Even if you do NOT wish to trim or extend one side of the presser rail, you must still click on
the line to which the end is currently attached, indicating there is no change.

COPYING,
PASTING,

TRIMMING &
EXTENDING

BENT PRESSER
RAILS

Click on
trim line
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FLUSH
PRESSERS & C
PRESSER RAILS

Pressers: Hole, Slotted, and Spot Pressers
Hole Pressers and Slotted Pressers are attached to the standard presser rails and can
only be added after some presser rails have been inserted. When these rails are
moved or deleted, all the attached pressers will also be moved or deleted. Spot
pressers are used by themselves in tight places where an entire presser rail will not
fit. They are not attached to the presser rails and can be inserted before any rails are
inserted.

A. Inserting Pressers
1. Double-click the icon in the Part Selection Bar that represents the presser

you wish to insert.
2. In the insertion wizard, select the orientation of the pressers to be inserted.

See below how the orientation affects the placement of the pressers in the
layout drawing.

3. Hole and slotted pressers will automatically snap to the presser rail closest to
the cursor. All presser types can be inserted with a single click at the location
where the presser will be located.

4. To keep changes, right-click and select OK . To discard changes, right-click
and select Cancel.

B. Moving and Deleting Pressers
1. Select the presser to be moved by right clicking inside it and selecting

[Presser Name] >Move.
2. Click to select the new location for the presser. If satisfied with new loca-

tion, right-click OK ; otherwise click a different location. To exit the com-
mand and discard changes, right-click Cancel.

3. Pressers can be deleted one at a time by right-clicking inside the presser to
be deleted and selecting [Presser Name] >Delete.

Flush Pressers and C Presser Rails
Flush pressers and flush presser rails are very similar in operation to the standard pressers and rails.



5

BSI TOOL DESIGNER PROGRAM USER MANUAL 5–1

W
or
k 
in
 P
ro
gr
es
s 
fo
r 
In
fo
rm

at
io
na
l P

ur
po
se
s 
O
nl
y.
 R
ep
ro
du
ct
io
n 
P
ro
hi
bi
te
d 
w
ith
ou
t t
he
 E
xp
re
ss
 W

rit
te
n 
P
er
m
is
si
on
 o
f t
he
 P
ub
lis
he
r—

B
la
nk
in
g 
S
ys
te
m
s,
 In
c.

CHAPTER

PROGRAM OUTPUT

EMAILING FILES
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VIEWING &
EDITING THE

PARTS
SUMMARY
REPORT

PROGRAM OUTPUT
PARTS SUMMARY REPORT

The BSI-TD program keeps tracks of all components that have been used in the
design of the blanking tool and assembles this information into a Parts Summary
Report. The Parts Summary Report consists of a header containing job information
on customers and order quantity, as well as a list of all the components used in the
Tool Designer Document, including their quantity and price, and the total calculated
price for the tool components.

Note: The latest Pricing File from BSI must be installed to reflect accurate pricing.

       

A. Viewing the Parts Summary Report
The Parts Summary Report can be accessed by selecting File >Parts Summary from the drop-down
menu bar. Set desired viewing/printing parameters.

B. Editing the Parts Summary Report
The report font can be enlarged or reduced by clicking the Font Size Up or Font Size Down buttons,
and the entire report can be printed by clicking the Print button.

The components listed in this report reflect what exists in the Tool Designer document, and the report
will be automatically updated as parts are added or removed. The actual text of the Parts Summary
Report cannot be edited from this screen. Editing can be performed as follows:

• Component Pricing: Prices of parts can be updated by selecting Options >General Preferences on
the  drop-down menu bar, and then clicking the Component Pricing tab or by installing a new
pricing file.
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• Header information such as Customer and Order Quantity can be edited by
selecting Options >Job Info from the drop-down menu bar.

   

Data from the BSI-TD program can be exported in Microsoft Excel format and
viewed with Excel or an Excel-compatible veiwer.

Special pricing of parts: When there is special pricing of components, such as
markups or discounts, click the Send to Excel button.  The data in the Parts Sum-
mary will then be exported to an Excel spreadsheet, where special pricing can be entered into the
Markup/Discount column of the report. The total will be re-calculated automatically. Rename and save
this file using the File >Save As command.

NOTE:  The Excel version of the Parts Summary Report will NOT update automatically to reflect compo-
nent changes in the Tool Designer document.  If changes are made to the document, you must create a
new Excel-format report using the steps above.

PARTS
SUMMARY
REPORT
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EMAILING BSI-TD FILES
The BSI-TD program makes it almost effortless to send your Tool Designer files via
electronic mail.  The Send To command on the File menu automatically launches
your default email software and attaches the currently open tool designer file to a
new email message.  Make sure you are connected to a network, then use this feature
to email your finished blanking tool design file to your local parts supplier.

Note: .BNK files can be quite large, depending upon the number of components they
contain. Therefore, you should consider using a compression program like WinZip to
reduce the amount of data that will be sent via email. If the recipients cannot take email
attachments (because of spam, viruses, or file size limitations), ask if they have an FTP
site to which the file can be uploaded. Or, alternately, if your organization has an FTP
site, upload the file to the site, create a link to the file, and then email the link to the
recipient so he or she can download the file directly.

EMAILING BSI-
TD FILES
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APPENDIX

GLOSSARY

TABLE OF ICON & KEYBOARD
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GLOSSARY OF BLANKING TERMS
bend radius The inside radius of a bent part or material. This varies with different materials

and may need to be set for a particular project.
bend relief Clearance notch at an end of flange to allow bending without distorting or tearing

adjacent material. A physical structure, such as a notch, that enables a material to
be bent without distorting or damaging material near the bend.

blank 1. The stock from which a product is to be made, such as cardboard or metal
sheets. 2. The raw, unfinished product of a stamping/cutting process from which
the final form of a cut “blank” is made. For example, a blank for a coin would be
a round embossed metal token without the embossed patterns. A blank for a box
might be a cardboard cutout with “wings” that become the sides of the box when
folded.

blanking, waste The inner or outer portion of a die-cut material, depending upon which part is
kept and which is discarded. The inverse of the blank or that which is left over
after the blank has been punched from the blanking sheet.

bow distortion In sheet-shaped fabrication materials, a bowed curve that arises from the grain or
other physical properties of the material such that a sheet does not lie completely
flat. Bows occur from intrinsic properties of materials, the weaving or pressing of
the materials, or from the fabrication process (e.g., moving through rollers) and
may need to be corrected prior to perforating or punching.

burr A sharp, often ragged, raised portion, usually near edges, that can result from
punching, blanking, drilling, and shearing processes. Burrs can be prevented to
some extent by careful design engineering and good equipment, but are inevi-
table in some types of fabrication and may be smoothed or removed (deburring)
after punching or drilling.

CAD Computer-Aided Drafting, Computer-Aided Design.
compound die A die-cutting tool that performs the multiple functions of piercing, forming, and

blanking a part in one combined set of operations.
corner radius The outside radius where jointed parts meet.
cross cut A cut or row of perforations perpendicular to the grain of the material being cut.
dedicated tooling, hard tooling Tooling used in the production of a specific part.
dialog A window or “box” designed to interact with the user. Typically a dialog

provides general information or instructions that require a response from the
user. This may be a variety of selections (e.g., radio buttons) or required text
input.

die A tool intended to create a certain shape through punching or shearing through
production materials. The die must be sharp enough to do the job quickly and
cleanly and robust enough to withstand wear in the case of multiple uses.

die clearance The space or “gutter” between the die punch and the “stencil” through which it
passes. This varies with size and precision, but should be small enough to
provide stability and guidance as the die moves through the hole, yet wide
enough to move smoothly without catching against the edge as it passes
through.

drawing An engineering diagram depicting a component or assembly, which may or may
not include numeric indicators and tolerances and may be accompanied by a text
list of the included components (e.g., a bill of materials).

ductility The capability of a material to bend and flex without fracturing or breaking off.
edge bulge A bulge or lip that may occur in some materials when they are pierced or

punched. This is often an undesirable result.
face The side of a manufactured product that is presented to the user/customer, often

the side without seams, as in a box or envelope.
feature-to-feature The dimension between two features in a part/component.
fixture Tooling designed to locate and secure parts in a desired position.

GLOSSARY OF
BLANKING

TERMS
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flange A projection incorporated into a part, usually along a rim, that provides stiffness,
prevents unwanted materials from entering, or which facilitates the attachment of
other parts (gaskets, connecting parts, etc.).See also tab.

forming Converting or forming a flat production piece into a three-dimensional object. In
other words, converting a flat sheet of metal into a squared pipe or converting a
sheet of cardboard into a folded box.

gouge A hole, chipped out area, or undesired partial perforation that is deeper than a
surface scratch and may have burrs (ragged raised edges). See burr.

grid bar A supporting structure that helps secure blanking materials so that they do not
bend, crinkle, or fall through when punched. The placement of grid bars can be
simple or complex, depending upon the materials that are to be punched and the
shapes and interlocking of shapes in those materials. See tool board.

grinding Removing burrs, rough cut edges and surface imperfections by friction abrasion.
Grinding is the same basic concept as sanding and rough polishing, but the term
is more often used in the context of circular abrasion to metals as opposed to
linear or circular abrasion to wood. Grinding may be peformed to a material after
it has been punched and before or after it has been formed.

hard tooling See dedicated tooling.
hem A folded edge. The purpose of hemming is to increase structural strength along

edges and to prevent rough edges or fraying, depending upon the materials. The
edges of metal containers are often hemmed.

hold-down marks Pressure indentations or abrasion marks on the edge or surface of a material
resulting from physical contact with equipment in the production process. Hold-
down marks can result from grippers, stabilizers, flatteners, or pressers, depend-
ing upon the materials the configuration of the production equipment.

hole rollover A usually rounded protrusion that occurs when something is punched. For
example, driving a spike all the way through a material will generally result in
some of the inner material near the surface of the exit hole rolling up and out
along the edge of the pierced hole.

jogger A component that aids in materials alignment. On a printing press, joggers may
be used to straigten up stacks of paper before and/or after they have run through
the ink press. Jogging facilitates registration and alignment for placement for
palettes. Joggers may be placed on rails so they can be repositioned as needed
for different job runs.

kerf The extra material or “channel” which is bitten away when a mechanical tool
(saw, router) is used to cut a hard material. It is important to compensate for this
extra width or groove.

nesting The grouping of palettes or parts with related shapes in order to save stacking
space and/or to increase stability.

nibbles, nibble marks Slight waviness or roughness, especially along edges, of materials that
are punched. The name comes from their tendency to look like little chew
marks. The quantity and character of nibbles may vary (and may increase as the
run progresses) depending upon the materials, the length of the run, and the
construction and tolerances of the frame. Nibbles are usually undesirable and
may be ground, sanded, or otherwise removed after punching.

penetration The depth to which a tool or cutter penetrates through a material. For blanking,
penetration must be deep enough to completely free the blanked part from the
waste part. Sometimes partial penetration is desired, as in scoring marks to define
a line to be folded. See piercing.

perpendicular 1. At right angles to a reference plane (90°). 2. Normal to a surface (or imaginary
plane), as a straight flagpole is perpendicular or “normal” to the ground.

piercing The punching of holes, slots, and other small openings in a material.
pinch trimming Removing excess materials

GLOSSARY OF
BLANKING

TERMS
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pressers, presser bars The male portion of a blanking station that moves down through a
female supporting frame with sufficient force to cut cleanly through the raw
materials sheet. The pressers punch out a blank form which can then be further
processed into boxes, envelopes, coins or other materials that require a basic
shape to be cut first before forming or minting. In general, gravity is used to aid
the blanking process to exert force and deal with the punched out blanks and
waste, so the pressers are usually positioned above the supporting frame and pass
down through the frame (far enough to fully punch or perforate the workpiece, as
desired) and then rebound to the starting position.
In blanking, the pusher passes through the female frame, while the pressers hold
the scrap material.

pull-down area A region bounding the penetrating edge of a punch where the punched material
yields in the direction of the force applied, creates a slight lip or roll.

punch press A machine that provides compression force for the shaping of materials such as
materials that have been “blanked” in preparation for the next step in fabrication.

punch side The surface/side through which a punch first enters, which usually has a cleaner
edge than the surface/side through which it exits.

rail A supporting structure, usually along an edge, for holding parts associated with
the frame and other components. A rail is designed so that some parts can be slid
along the rail as a guide and thus, the rail may include tick marks or numbered
rulers to assist in positioning. There may even be deeper indentations in a rail for
other parts to “lock in” to position, depending upon the part and the intended
purpose.

run-out flange A protruding lip on a formed part that is intended to absorb accumulated toler-
ances that result from multiple forming operations.

scrap, waste The unused or unusable portions of a punched material, as in chad from
punchcards, the outer edge of a sheet of carboard from a punched box blank, or
the inner portion of a punched out frame. The punched out parts are not always
waste. For example, when punching out holes to create a female toolboard, the
punched out parts can be used to form the corresponding male pusher bars. Scrap
is those portions that are not used.

shear To apply cutting force perpendicular to a material such that it yields to the force
and breaks.

slide forming A volume stamping processing in which a machine with more than one slide is
designed to sequentially perform multiple operations (e.g., blanking and
forming).

slug A small cutout piece of scrap, such as a hole for a socket in a punched metal
enclosure for an electrical box or the bullet-shaped core of punched-out
cylinder.

slug marks Marks and irregularities along a surface where slug scrap from a punching
operation has indented into the surface.

spring back In elastic materials, a slight rebounding characteristic of the material after
flattening, bending, or punching.

stiffening rib A protruding element in a workpiece (usually metal) that is incorporated into
the material to increase rigidity.

stripper A device for securing a workpiece as it is being punched. Stripper marks are
indentations in the workpiece resulting from stripper pressure.

stripping Removing the tooling from a workpiece after punching or other operations in
which the piece has been supported or secured.

tab A small angle-bent flange. See flange.
tolerance The amount to which a material or process may vary from specifications and still

be effective for its intended purpose. A knowledge of the materials and processes
involved with an accurate estimate of tolerances can make the difference between
a frame that lasts for 20,000 punches or for 2 million punches.

GLOSSARY OF
BLANKING

TERMS
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tool board A supporting structure that provides shape and support for materials to be
punched to create fabrication blanks (e.g., box blanks to be folded into boxes).
Tool boards are typically female (with holes matching the shapes of the blanks to
be punched) and male (with pressers matching the holes in the female tool board,
but slightly smaller so they punch readily through the female board).

web, webbing Material that may hang or cling between two proximate edges, especially after
punching or forming. Webbing can occur if materials are incompletely punched
or if the materials are reasonably flexible with a long grain (such as fabric, some
types of paper, etc.)
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Tool Bar Icons, Equivalents,  and Funct ions
Icon Tool Keybrd Menu Name: Function/Description

New Ctrl+N New Tool Designer Document: Starts a new tool design document from an
existing DDES file. Only files with the .DDS/.DS2/.DDE extension are
displayed.

Open Ctrl+O Open Tool Designer Document: Opens an existing tool design document.
Only “blanking” files with the .BNK extension are displayed.

Save Ctrl+S Save: Saves the tool design document as a blanking file. If it is a new design,
the program will prompt for a filename. If you wish to save under a different
file name, select Save As... from the drop-down menu.

Print Ctrl+P Print...:  Prints the currently open tool design document in Zoom Extents view
with the selected printer driver. Other print options are available in the drop-
down menu.

------------------------------------------------

Zoom Window Ctrl+W Zoom Window: Zooms into the region of the drawing specified by clicking
and dragging the cursor from the top left to the bottom right of the desired
region (or vice versa).

Zoom Extents spacebarZoom Extents: Zooms out to display the full extents of the tool design
document.

Pan Pan: Shifts a drawing within the display region with respect to the display
window margins by dragging a line with the cursor in the direction of the shift.
This enables portions of the drawing beyond the current visible window to be
viewed.

------------------------------------------------

Distance Ctrl+D Distance: Activates the Distance command for measuring distances between
two points. The cursor is used to select the desired end points (a line will be
displayed indicating the selection).

List Ctrl+L List:  Displays item information for any line or arc selected
with the mouse. The selected item will be highlighted.

Components Ctrl+C Components: Opens the Components dialog, where
drawing components are displayed in a tree structure and
can be turned on and off. Line types and colors can be
changed here, as well (on a per-drawing basis).

------------------------------------------------

Carton Toggle F5 Carton Layout Toggle: Hides or shows the carton layout.

Lower Toggle F6 Lower Tool Frame Toggle: Hides or shows the Lower Tool
Frame.

Grid Toggle F7 Lower Tool Grid Toggle: Hides or shows the Lower Tool
Grid.

Lower Board F8 Lower Tool Board Toggle: Hides or shows the Lower Tool Board and its
components.

Upper Board F9 Upper Tool Board Toggle: Hides or shows the Upper Tool Board and its
components.

------------------------------------------------

TOOL BAR
ICONS,

EQUIVALENTS,
& FUNCTIONS

File

View

Tools

Visibility
Toggles
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Tool Bar Icons, Equivalents, and Functions, continued
Icon Tool Keybrd Menu Name: Function/Description

Quadrant Alt+Q Quadrant Snap: Snaps to predefined 0°, 45°, 90°,135°, 180°, 225°, 270°, and
315° angles on circles and arcs.

Center Alt+C Center Snap: Snaps to the center point of circles and arcs.

End Alt+E End Snap: Snaps to the end points of lines.

Distance/End Alt+D Distance From End Snap: Snaps to a user-specified distance from the end
point of a line.

Mid Alt+M Mid Snap: Snaps to the midpoint of a line or arc.

Intersection Alt+I Intersection Snap: Snaps to the intersection point between two lines, arcs, or
circles that physically intersect.

Virtual Snap Alt-V Virtual Snap:  Snaps to one or two intersections between objects, even if they
don’t physically meet.

Nearest Alt+N Nearest Snap: Snaps to the nearest point on a line, arc, or circle.

Ortho Alt+O Ortho Snap: Orthogonal (vertical or horizontal) snap from a previously
selected point.

Perp. Offset Alt+P Perpendicular Offset Snap: Snaps to a specified offset perpendicular to the
selected line, arc, or circle. The offset can be changed by right-clicking the
drop-down menu and selecting “Fix Offsets”.

Midway Alt+B Midway Between Snap: Snaps to a point halfway between two previously
selected points.

Note: There are additional functions in the drop-down menu that do not have icon or keyboard equivalents.

Snap
Tools
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ICHAPTER

INDEX
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Index

Symbols
.BNK  1-11, 1-14, 2-7,2-11, 5-4
.DDE  1-8, 1-14, 2-7
.DDS  1-8, 1-14, 2-7
.DS2  1-14, 2-7
.DSZ  1-8

A
accuracy  1-14
active file  4-3
active region  1-13
addressable units  2-4
air hole  4-19
air holes  4-17
aligning blanking materials  4-13
alignment  1-13
Always On Top  2-6
ANGLE  3-6
angle  2-4, 4-8
angle threshold  2-4
Aperture Size of Cursor  2-4
arc  1-14, 3-5, 4-17,4-22
Arc Resolution  2-3, 2-5
arcs  1-10, 1-15
arrow keys  3-3
Artios  2-7
attached pressers  4-23
Attached to frame  4-7
Attached to grid  4-7
authorization code  1-7
authorization utility  1-7
automated error checking  3-2
automatic backup  2-6
automation  1-2
available categories  2-3

B
backup file  2-6
backup policies  2-6
Backups  2-6
Bar Positioning Tool  2-4
bar specifications  4-7
base copy  4-17
base copy piece  4-17
Basic Functions  3-2
basic layout  1-11
basic program steps  1-10
basic properties  3-2
beam width  4-5

Bend Angle  2-4
Bend Point Distance  2-4
Bend Radius  2-4
bend radius  2-4, 4-10
Bendable C-Rail  2-4
Bendable C-Rail Radius  2-4
Bender Data  2-4
Bender Data Tolerances  2-3,2-4
bending instructions  1-8
bends  4-21
Bent  4-7
bent bar  4-10
Bent Grid Bars  4-9
bent grid bars  4-10

extending bent grid bars
trimming bent grid bars  4-10

bent presser rail  4-20,4-22
Bent Presser Rails  4-21
bent presser rails  4-22
blank punching  1-3
Blanking Automation  1-2
blanking file  1-12, 2-7, 4-3
blanking files  1-11, 2-9
blanking frame  1-2
blanking machine  1-2
blanking material  2-2
blanking materials  4-7
blanking mechanics  4-8
Blanking Process  2-2
blanking sheet  4-9
Blanking Station  2-2
blanking station  1-3, 2-2
Blanking Station Configuration  1-3
blanking stencil  1-3
blanking tool  1-8, 1-10, 1-13, 3-2, 4-2, 5-2
blanking tool design file  5-4
blanking tool file  4-2
Blue Dots  3-6
Blue Stars  3-6
board design  2-4
board hole  4-17
board holes  4-16
box blank  2-2
Bridge Depth  2-4
bridge depth  2-4
BSI Tool Designer  1-2, 2-2
BSI Website  1-5
BSI-TD  4-2
BSI-TD interface  2-3
BSI-TD  1-10, 1-11, 2-6, 5-2
BSI-TD window  1-12
buttons  1-10
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C
C presser rails  4-23
CAD  1-2, 1-4, 1-6, 1-8, 1-11, 3-2
CAD Functions  3-1
calibrating  2-2
Cartesian coordinates  1-13
carton layout  1-14, 2-7
Carton Layout Toggle  1-14
carton punching  2-2
Category: Units/Tolerance  2-3
CD  1-6
CENTER  3-6
center poin  3-6
center point  1-15, 3-6
Center Snap  1-15
centerline of the extents  4-13
Change Bend Radius  4-10
change bend radius  4-21
Changing Views  3-3
changing views  3-2
circle  2-5, 3-5, 3-6
circles  1-10, 1-15
Clamps  4-12
CNC Corner Relief Angle Threshold  2-4
CNC router machines  1-8
CNC routing tool  2-4
CNC_CORNER_RELIEF  2-4
collapse  3-2
color electronic prepress  1-8
Combo Tool  4-15
COMBO_TOOL_BOARD  4-15
compact disc  1-6
COMPONENT  3-6
component  2-2, 4-5
Component Pricing  2-3,2-5
component pricing  5-2
component structure  3-8
Components  1-14
components  3-6
Components dialog  3-6
Components Organization  3-1
components positioning  2-2
compress  2-4
Computed Frame Offsets  4-3
construction line  4-20, 4-21
context-sensitive component operations  1-11
context-sensitive menus  1-10
copying  3-2
copying a Flattop or Combo Board Hole  4-15
Copying Bent Grid Bars  4-10
copying bent presser rails  4-22
corner bracket  4-8
cost  1-8
crash  2-6
Creating Blanking Tools  4-2
Creating New Documents  2-7

criteria  2-4
cross-running  4-9
Cross-running direction  4-7
cross-running direction  4-4
crosshair  1-13
crosshairs  2-4
Ctrl+D  3-5
Ctrl+O  2-9
Ctrl+S  2-11
Ctrl+T  3-5
Ctrl+W  3-3
Ctrl-C  3-6
Cursor  1-13
cursor  1-11, 1-13, 1-14,2-4, 3-3, 3-4, 4-20
curves  2-5
cutting  2-4

D
data loss  2-6
DDES  1-8, 1-14,2-4, 4-2, 4-3, 4-5, 4-18, 4-19
DDES file  2-4, 2-7, 3-6
DDES files  1-4
DDES Output  2-3
DDS  1-8
decompress  2-4
defaults  2-3
delete  3-8
deleting a Combo Board Hole  4-15
deleting a Drop Guide Jogger  4-16
deleting a Flattop Board Hole  4-15
deleting joggers  4-14
deleting presser rails  4-20
deleting pressers  4-23
deleting Upper Tool components  4-16
Design Automation  1-3
design process  1-4
Destination Folder  1-6
destination piece  4-10, 4-18,4-22
dialog box  3-7
die layout software  1-4
die-cutting  1-3, 2-2
die-cutting system  2-2
die-layout design programs  1-8
dieboard  1-8, 2-7
DieInfo  2-8
Digital Data Exchange Standard  1-8
dimensions  1-4
discounts  5-3
disk failure  2-11
display device  2-4
display region  1-11, 1-14
display resolution  2-5
display speed  2-5
display window  1-12
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Distance  1-14
distance  3-2
Distance From End Snap  1-15
Distance Function  3-5
dots  4-5
Doubleknife  4-7
downloads  1-5
drawing components  1-14, 3-2
drawing display  2-5, 3-3
drawing display region  1-11
drawing elements  3-2
drawing layer  3-6
drawing manipulation tools  1-10
drawing parameters  1-11
drawing units  2-3,2-4
Drawing View  1-10, 1-11
drawing window  2-9
Drop Guide Jogger  4-16
Drop Guide Joggers  4-16
drop-down box  2-3
drop-down list  3-7
drop-down menu  1-10, 1-14, 1-15, 2-4, 3-3, 3-4, 3-

5, 4-2
drop-down menus  1-10

E
Editing Components  3-6
editing the Parts Summary Report  5-2
email software  5-4
Emailing Files  5-1
END  3-6
END ANGLE  3-6
end point  1-15
End Snap  1-15
ending Y location  4-20,4-21
Excel  5-3
expand  3-2
expert-level knowledge  1-4
expiry  1-7
Explorer  2-7
extended rail  4-22
extending bent presser rails  4-22
extents  3-3, 4-4

F
file corruption  2-11
file dialog box  2-7
file management  1-12
File menu  2-4, 4-3, 5-4
filleting  1-10
filleting male pushers  4-18
fine adjustments  2-5
Fix  4-9

Fix Offset  4-17
Fix Offsets  1-15
Fix Stick Line  4-9, 4-21
Flattop Tool  4-15
Flattop tool  4-4, 4-12
FLATTOP_BOARD  4-15
floating point  2-3
flush pressers  4-20,4-23
folding tree structure  3-6
frame  1-3, 2-2, 4-7, 4-11, 4-12, 4-13
frame attached  4-9
Frame Life  1-2
frame offset distance  4-4
frame setup  2-2
frame-attached  4-7, 4-11
frames  2-2
front clamps  4-2
Front Trim Board  4-13
Front/Rear clamp  4-12
Front/Rear Weldable Clamp  4-12
FTP  5-4
FTP site  5-4
full-length grid bars  4-7
functions  2-3

G
GCode  4-18, 4-19
General Preferences  2-3
geometry  4-8, 4-10
ghosted  1-11
graphical interface  1-11
graphics area  4-22
Graphics Window  1-12
graphics window  3-2, 3-4, 4-4, 4-13
grid attached  4-9
grid bar  1-3, 1-8, 2-2, 4-2, 4-7
grid bar configuration  1-3
grid bar part icon  4-11
grid bar wizard  4-11
grid bars  2-4
Grid Tool setting  2-8
grid-attached  4-11

H
hard drive failure  2-6
help function  1-12
hierarchical  3-7
highlight  4-6
Hole, Slotted, and Spot Pressers  4-23
horizontal coordinates  1-13

I
icon  2-7
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icons  1-10
inches  1-13, 2-3
Individualized Icons  3-6
Information and Status Displays  1-10
input box  2-3
input boxes  2-8
input device  1-10
insert  4-3
inserting bent bars  4-10
inserting bent presser rails  4-21
inserting clamps  4-12
Inserting Joggers  4-13
inserting mylar separators  4-12
inserting pressers  4-23
inserting straight presser rails  4-20
insertion point  4-11
insertion wizard  4-3,4-23
insertion wizards  3-2
Installation  1-5
installation  1-4
interactive buttons  1-10
Interactive Buttons and Tools  1-10
interactive capabilities  1-10
interactive drop-down menus  1-11, 1-12
interactive error reporting  1-4
interactive interface options  1-10
interactive problem reporting  1-4
interactive reporting  1-4
interactive window  1-12
interface conventions  1-4
intersection point  1-15
Intersection Snap  1-15
Introduction  1-10, 2-3
invisible  3-7

J
job information  2-8, 5-2
jogger  1-3, 2-5, 4-13
Joggers  4-13
joggers  4-13

K
kerf  2-4
keyboard  2-7
keyboard equivalents  1-15
keyboard shortcuts  1-4, 1-10, 3-4

L
laser  1-8,2-4
laser beam  2-4
laser board cutting machine  1-4
layout  1-13
layout drawing  4-23

layout pattern  4-22
LENGTH  3-6
line  1-14, 3-5, 4-17,4-22
line color  3-2
line segment  3-6
line types  3-2
lines  1-10, 1-15, 2-5
List  1-13, 1-14
list  3-2
List Function  3-5
load files  2-9
location/selection cursor  1-11
lower board  2-4
lower frame  1-8
lower grid bars  4-12
Lower Tool Board  1-14
LOWER TOOL BOARD GROUP  4-15
Lower Tool Frame  1-14, 4-4, 4-6, 4-13
LOWER TOOL FRAME ATTACHMENTS  4-13
Lower Tool Frame Group  4-5
Lower Tool Frame Toggle  1-14
Lower Tool Grid  1-14
LOWER TOOL GRID ATTACHMENTS  4-12
Lower Tool Grid Toggle  1-14
LOWER_TOOL_FRAME  4-2
Lower_Tool_Frame  4-3
LOWER_TOOL_GRID  4-12

M
Machine Type  2-8
machine type  4-6
main menu bar  2-7,2-11, 3-4, 3-6
male pusher  4-17
Male Pusher Air Holes  4-19
Male Pusher Board  4-16
Male Pusher Line Offs  4-18
Male Pusher Standoff  4-19
male pusher standoffs  4-17
manual  1-5
margins  3-3
Markup/Discount column  5-3
markups  5-3
mass production  2-2
materials alignment  4-16
maximum allowable extents  4-4
measurement statistics  1-4
measurements  2-3
measuring distances  1-14
menu  2-7
Menu Bar  1-12
menus  1-11
Microsoft Excel  5-3
Mid Snap  1-15
midpoint  1-15
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Midway Between Snap  1-15
millimeters  1-13, 2-3
modeling  1-3
modifiers  3-4
mouse cursor  3-4, 4-11, 4-22
mouse menu  4-8
mouse pointer  2-7, 4-9
mouse shortcuts  3-3
mouse text  1-10, 4-10, 4-17,4-22
Mouse Zoom  3-3
moving  3-2
moving a Drop Guide Jogger  4-16
Moving Components  4-6
moving joggers  4-14
moving pressers  4-23
moving straight presser rails  4-21
Mylar Separators  4-12
MYLAR_SEPARATOR  4-12

N
nearest point  1-15
Nearest Snap  1-15
network  5-4
new blanking tool  2-7
New Document icon  2-7
New Tool Designer Document  1-14

O
OLE document properties  2-6
Open function  2-9
Open Tool Designer Document  1-14
opening  2-7
Opening Existing Documents  2-9
optical sensors  2-2
optical stack sensor  4-5
Options menu  4-17
Options->Install New Pricing File  2-6
Ortho Snap  1-15
Other  2-3,2-6
ouse Pan  3-3
out of bounds  4-4
output files  1-8
Overall Length of Bar  2-4
Overview  2-2

P
palette operation  2-2
palette part  4-5
Pan  1-14, 3-3
pan  3-2, 3-3, 4-4
paper orientation  4-8
Parallel Clamp  4-12
parameters  2-3

part group  1-13
part insertion  4-2
part insertion wizard  4-3
Part Selection Bar  1-11,1-13, 4-2, 4-13, 4-23
Part Selection window  1-13
Part Summary Report  1-8, 2-8
Partial  4-7
Partial Grid Bars  4-11
partial grid bars  4-7
partial gridbar  4-11
parts  1-10
Parts Group  4-2
parts list  1-3
Parts Summary Report  5-2
parts summary report  5-2
password  1-5
pasting bent presser rails  4-22
pattern  4-10, 4-17
PDF  1-5
perforated  2-2
permissions  1-6
Perpendicular Offset  3-5, 4-17
perpendicular offset  1-15
Perpendicular Offset Snap  1-15
Perpendiculat Offsets  2-3
PgDn  3-3
PgUp  3-3
photocell  4-5, 4-6
photocells  2-2, 4-2
physical frame  2-2
pixels  2-4
plus/minus boxes  3-6
pointer  1-10
pointing device  1-12
popup information box  1-10
popup menu  1-11, 2-7
popup menu options  4-7
position  4-6, 4-8
power surges  2-6
Preferences  2-3
preferences  2-3
presser  4-7,4-23
presser clip  2-5
presser rail  1-8, 4-20, 4-21
presser rail commands  4-20
presser rail geometry  4-20
Presser Rails  4-20
PRESSER_RAIL  4-20,4-21
pricing  2-5
Pricing File  5-2
pricing of components  5-3
Print  1-14
printing  1-12
production line  2-2
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production runs  2-2
Program Manager group  1-6
Program Output  5-1
program settings  1-12
program window  2-6, 4-2
pull-down lis  4-12
punching  2-2
pusher  1-3, 4-17
pushers  2-4

Q
Quadrant Snap  1-15

R
radio buttons  2-8
RADIUS  3-6
radius  2-4, 3-6, 4-19
rail  4-13
regeneration speed  2-5
regions  1-11
registered copy  1-7
right-click menu  3-4
right-mouse  1-10
right-mouse button  1-11
right-mouse menu  1-11, 4-6, 4-14
rint menu  4-8
round stock  4-7
routing  2-4
running  4-9
Running direction  4-7
running direction  4-4

S
Save  1-14
Save As  2-11
Save icon  2-11
saving  2-7
Saving a Tool Designer Document  2-11
scale  2-3
screen display  4-8
screen resolultion  2-5
screw hole  2-5
screw holes  2-5
selectable components  1-10
selected point  1-15
selected points  3-5
selection tool  1-13
Send To command  5-4
Send to Excel  5-3
sensitivity of the mouse  3-2
separation  2-4
set die information  2-8
Set Job Info  2-8

Setting Up the Frame and Component  2-2
sheet  2-2
side joggers  4-13
Side Rail Attachment  4-4
Side rail clamp  4-12
Side Rod Clamp  4-12
Side Weldable Clamp  4-12
Singleknife  4-7
slider bar  2-5
snap  1-15, 3-2, 4-4
snap control  1-11
Snap Functions  3-4
snap functions  1-13, 4-11, 4-21
snap increment  4-3, 4-5
snap increment value  4-13
Snap Menu  3-4
snap menu  3-4
snap options  3-4
snap settings  1-12, 1-14
Snap to Nearest Grid Bar  4-10
spacebar  3-3
speed  2-5
spot pressers  4-23
spreadsheet  5-3
Standard Grid Bars  4-9
standard presser rails  4-23
standard pressers  4-20,4-23
START  3-6
START ANGLE  3-6
start point  3-6
starting Y location  4-20,4-21
Status Bar  1-13
status bar  1-12
status display  1-10
status regions  1-11
stencil design  2-2
stencil pattern  4-7
stencil scenarios  1-3
stencil shapes  4-9
Stick to Grid Bar Point  4-9, 4-11
Stick to Grid Bar Segment  4-9, 4-11
Stick to Rail  4-8, 4-9, 4-11
Stick to Side of Board  4-16
Straight  4-7
straight presser  4-20
straight presser rail  4-21
Straight Presser Rails  4-20
structural strength  2-2
sturdier frames  2-2
SUB-COMPONENT OF  3-6
summary  1-3
summary sheets  1-2
supplier  5-4
support rails  4-7
support structure  4-9
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sword  4-5, 4-6
swords  2-2
system administrator  1-6
system crash  2-6
system requirements  1-4

T
Title Bar  1-12
Tolerance  2-3
tolerance value  2-3
tolerances  1-2
Tool Bar  1-12
Tool Bar Icon Functions  1-14
tool bar menu  1-10
tool board  1-3, 2-2
tool board stencil design  1-4
tool board support structures  1-3
tool boards  2-2
tool components  1-8, 5-2
tool design  1-8
Tool Designer  5-3
tool icons  1-11
tool layouts  3-2
tool tip  1-10
toolbar  1-10, 2-7, 3-4, 3-6
Toolbar Icons chart  1-12
Toolbar Icons table  3-4
toolbar strip  3-5
tools  1-10
total calculated price  5-2
TR-250S  4-20
TR-250S  4-21
trade-offs  2-5
tree structure  1-14, 3-2
Trial Version  1-7
trial version  1-5
trim  4-22
trimming bent presser rails  4-22
TYPE  3-6

U
Undo Last Segment  4-10
Undo last segment  4-21
Units  2-3
Units/Tolerance  2-3
unpunched/uncut  2-4
updates  1-5
upgrade  1-7
upper board  2-4
UPPER TOOL BOARD  4-16
Upper Tool Board  1-14, 4-16

V
valid authorization  1-7
vertical box  4-2
vertical coordinates  1-13
vertical line  3-6
video  1-5
view  3-2, 3-3
View Functions  3-3
view-changing commands  3-3
viewing  3-2
Viewing & Measuring  3-1
viewing the Parts Summary Report  5-2
views  1-12
Virtual Snap  1-15
viruses  5-4

W
warning messages  4-2
Web  1-5
Web browser

browser  1-5
Welcome box  1-6
Window  1-13
Windows  1-6
windows  2-6
Windows Explorer  2-8, 2-9
Windows/Win2k  1-4
WinZip  5-4
wizard  4-2
wizards  3-2
Wood Standoff  4-19
wood standoffs  4-17

X
x and y coordinates  3-6
xpert knowledge  1-2

Z
zoom  1-12, 3-3, 4-4
zoom box  3-3
Zoom Extents  1-14, 3-3
zoom extents  4-3
Zoom In 2X  3-3
Zoom Out .5X  3-3
Zoom Window  1-14, 3-3


